Anonymous_User Absent Member.
Absent Member.
631 views

iFolder 1.03 screen error message

Hi,

Does anybody know why "LOGIN encryption mismatch"
errors get displayed on the iFolder debug screen?
Sometimes, but not always they are accompanied by "LOGIN invalid
passphrase"
errors.

NW6SP3, iFolder 1.03


Regards
deva





Labels (1)
0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: iFolder 1.03 screen error message

In article <49Hub.4423$I04.260@prv-forum2.provo.novell.com>, Deva
wrote:
> Does anybody know why "LOGIN encryption mismatch"
> errors get displayed on the iFolder debug screen?


I'm assuming that might have to do with certificates involved, but I'm

wondering how it could happen only sometimes.

> Sometimes, but not always they are accompanied by "LOGIN invalid

passphrase"
> errors.


That would seem to indicate that someone used the wrong passphrase.

If this happens sometimes on the same user account and PC, then it
sounds like
the data itself is being corrupted somewhere in transmission. I would
check
for full/half-duplex mismatches on the server NIC's to start with
there.


Craig Johnson
Novell Support Connection SysOp
See http://www.craigjconsulting.com/ifolder.html for some iFolder
tips.




0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.