Anonymous_User Absent Member.
Absent Member.
1735 views

iFolder Newbie

I downloaded and installed SUSE LES 10 SP1 from the Novell download
site. Now I'd like to tinker with iFolder - so what and where do I get
the proper server build for it? I looked in the same download area on
Novell's site but it appeared that it only offered the clients for 3.4
or earlier.

I was hoping to get all the pieces from the Novell site. If not, am I
pulling server and client builds from ifolder.com?

Thanks in advance for any help on this!

Labels (1)
0 Likes
8 Replies
Knowledge Partner Knowledge Partner
Knowledge Partner

Re: iFolder Newbie

We have downloaded for some of our SLES10 servers the packages from ifolder.com, works very well!
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iFolder Newbie

I'm just using the iFolder stuff bundled in Novell's Open Enterprise
Server. Works pretty well, but assumes eDirectory, and it's not free,
as far as I know.

Craig Johnson
Novell Support Connection SysOp

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iFolder Newbie

You can check ifolder.com and download server and client.You can run on
sles10 with open ldap.
Thanks
Nitin
Steve wrote:

> I downloaded and installed SUSE LES 10 SP1 from the Novell download
> site. Now I'd like to tinker with iFolder - so what and where do I get
> the proper server build for it? I looked in the same download area on
> Novell's site but it appeared that it only offered the clients for 3.4
> or earlier.
>
> I was hoping to get all the pieces from the Novell site. If not, am I
> pulling server and client builds from ifolder.com?
>
> Thanks in advance for any help on this!


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iFolder Newbie

Thanks, so far... I've downloaded the server from ifolder and tried to
install. I get the Failed dependencies - I've got it down to just needing
libflaim 4.8 and libflaim.so.4.1

Where do I get those?

Thx!

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iFolder Newbie

thsundel wrote:


> We have downloaded for some of our SLES10 servers the packages from
> ifolder.com, works very well!



Thanks. I'm down to one Failed dependencies:

libflaim.so.4.1

I can't find it. Can someone point me to the correct version for SLES 10?

Many thanks.

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iFolder Newbie

Steve wrote:

> Thanks, so far... I've downloaded the server from ifolder and tried to
> install. I get the Failed dependencies - I've got it down to just needing
> libflaim 4.8 and libflaim.so.4.1


> Where do I get those?


> Thx!



Sorry for posting so many times... I did get all the dependencies in place
and my install went cleanly (no errors). But, I'm wondering if the install
order has anything to do with me getting 505 errors when I try and go to
/ifolder or /admin with my browser? I did not install Apache2 until after
all the dependencies and the ifolder rpm was installed and the system
rebooted. Does that make a difference?

I can easily nuke the box and install again in order if that's the
difference. Otherwise, any suggestions on where to start looking?

Thx!

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iFolder Newbie

Hi,
I hope if you got all dependency on you system then you can configure
ifolder by running script simias-server-setup. For more information you can
refer to admin guide for ifolder3.6 in
www.novell.com/documentation .Documentation is oes2 server but you can
still refer to it.
Thanks
Nitin
Steve wrote:

> thsundel wrote:
>
>
>> We have downloaded for some of our SLES10 servers the packages from
>> ifolder.com, works very well!

>
>
> Thanks. I'm down to one Failed dependencies:
>
> libflaim.so.4.1
>
> I can't find it. Can someone point me to the correct version for SLES 10?
>
> Many thanks.


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iFolder Newbie

I ran the simias setup script and filled in the blanks, all of that went
fine. I stopped/started apache2 as well as restarting the machine.

I can't get to the login screens /admin or /ifolder. I get

Server error!
The server encountered an internal error and was unable to complete your
request. Either the server is overloaded or there was an error in a CGI
script.

If you think this is a server error, please contact the webmaster.

Error 500

Any tips on where to start looking?

Thx!


nitin wrote:

> Hi,
> I hope if you got all dependency on you system then you can configure
> ifolder by running script simias-server-setup. For more information you can
> refer to admin guide for ifolder3.6 in
> www.novell.com/documentation .Documentation is oes2 server but you can
> still refer to it.
> Thanks
> Nitin
> Steve wrote:


>> thsundel wrote:
>>
>>
>>> We have downloaded for some of our SLES10 servers the packages from
>>> ifolder.com, works very well!

>>
>>
>> Thanks. I'm down to one Failed dependencies:
>>
>> libflaim.so.4.1
>>
>> I can't find it. Can someone point me to the correct version for SLES 10?
>>
>> Many thanks.



0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.