Highlighted
Absent Member.
Absent Member.
758 views

iFolder client can not delete iFolder from server

Hi

I managed to setup the open source IFolder server on SUSE 10.1. On my
win2000 I use the 3.4 client. Everything works fine, except I cannot delete
an iFolder from the server. It makes no difference if it is empty or there
are files in it. When I click delete (and Yes) the icon of the iFolder
turns gray and on the right the message is: "Waiting to connect". That
takes forever, so I click refresh and the iFolder disappears and does not
appear again even if I restart the client, but the data on the server remains.
BTW I can delete the iFolder from the web interface without problems.

Thanks
Peter

Labels (1)
0 Likes
2 Replies
Highlighted
Absent Member.
Absent Member.

Re: iFolder client can not delete iFolder from server

peter.podbevsek@ki.si wrote:
> Hi
>
> I managed to setup the open source IFolder server on SUSE 10.1. On my
> win2000 I use the 3.4 client. Everything works fine, except I cannot delete
> an iFolder from the server. It makes no difference if it is empty or there
> are files in it. When I click delete (and Yes) the icon of the iFolder
> turns gray and on the right the message is: "Waiting to connect". That
> takes forever, so I click refresh and the iFolder disappears and does not
> appear again even if I restart the client, but the data on the server remains.
> BTW I can delete the iFolder from the web interface without problems.
>
> Thanks
> Peter
>


Peter,

It seems like this is the problem that you are running into:

https://bugzilla.novell.com/show_bug.cgi?id=167795

This area of the server underwent some changes recently due to work on
multi-server features. Hopefully we will have it resolved soon.

Try upgrading to the current build of the 3.4 client and see if it
resolves the problem. If not, please turn on debug logging in your
client and add comments to the defect so the devs can better track the
root cause.

Thanks,

Victor
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: iFolder client can not delete iFolder from server

Thanks Victor for replying. Yep that seems to be the bug. I must have
missed it when searching. Sorry for bithching all the time, but this looks
like really a great piece of software and just what I need so I would like
it to work.
I am using the latest version of the 3.4 client. I missed the debug logging
option, otherwise I would have posted the output. I will check for it again
tomorrow when I am at work again and post it.

Thanks again
Peter
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.