Anonymous_User Absent Member.
Absent Member.
1179 views

iFolder error on NOWS-SBE2

I get this error when loging into ifolder web http://serverip/ifolder

Any ideas

(Looking at the various posts - iFolder on netware won't be upgraded -
PITTY)

2nd time around I only installed iFolder (it requires eDir and iManager so
that was installed to)

Created a user using iManager
When I try to login I get this

Like I said done this twice - once with other NOWS-SBE components and again
with minimum install
with ONLY iFolder (and prequisites)

ERROR.....

Exception Message: Content is not 'text/xml' but 'text/html; charset=utf-8'
Response error message:
--
<html>
<title>Error 500</title><body bgcolor="white"><h1><font color="red">Server
error in '/simias10' application</font></h1><hr>
<h2><font color="maroon"><i></i></font></h2>
<b>Description: </b>Error processing request.
<p>
<b>Error Message: </b>HTTP 500.
<p>
<b>Stack Trace: </b><table summary="Stack Trace" width="100%"
bgcolor="#ffffc">
<tr><td><code><pre>
Simias.CreateException: Failed to create Flaim DB. --->
Simias.SimiasException: Flaim error FERR_IO_ACCESS_DENIED
FERR_IO_ACCESS_DENIED--- End of inner exception stack trace ---

at Simias.Storage.Provider.Flaim.FlaimProvider.CreateStore () [0x00000]
at Simias.Storage.Provider.Provider.Connect
(Simias.Storage.Provider.ProviderConfig conf, System.Boolean& created)
[0x00000]
at Simias.Storage.Store..ctor () [0x00000]
at Simias.Storage.Store.GetStore () [0x00000]
at Simias.Security.Web.AuthenticationModule.get_StoreReference ()
[0x00000]
at Simias.Security.Web.AuthenticationModule.VerifyPrincipalFromRequest
(System.Web.HttpContext context) [0x00000]
at Simias.Security.Web.AuthenticationModule.OnAcquireRequestState
(System.Object source, System.EventArgs eventArgs) [0x00000]
at (wrapper delegate-invoke)
System.MulticastDelegate:invoke_void_object_EventArgs
(object,System.EventArgs)
at System.Web.HttpApplication+<>c__CompilerGenerated1.MoveNext ()
[0x00000] </pre></code>
</td></tr>
</table>
<p>
<hr>
</body>
</html>
<!--
System.Web.HttpException: ---> Simias.CreateException: Failed to create
Flaim DB. ---> Simias.SimiasException: Flaim error FERR_IO_ACCESS_DENIED
FERR_IO_ACCESS_DENIED--- End of inner exception stack trace ---

at Simias.Storage.Provider.Flaim.FlaimProvider.CreateStore () [0x00000]
at Simias.Storage.Provider.Provider.Connect
(Simias.Storage.Provider.ProviderConfig conf, System.Boolean& created)
[0x00000]
at Simias.Storage.Store..ctor () [0x00000]
at Simias.Storage.Store.GetStore () [0x00000]
at Simias.Security.Web.AuthenticationModule.get_StoreReference ()
[0x00000]
at Simias.Security.Web.AuthenticationModule.VerifyPrincipalFromRequest
(System.Web.HttpContext context) [0x00000]
at Simias.Security.Web.AuthenticationModule.OnAcquireRequestState
(System.Object source, System.EventArgs eventArgs) [0x00000]
at (wrapper delegate-invoke)
System.MulticastDelegate:invoke_void_object_EventArgs
(object,System.EventArgs)
at System.Web.HttpApplication+<>c__CompilerGenerated1.MoveNext ()
[0x00000] --- End of inner exception stack trace ---

-->

Exception Type: System.InvalidOperationException
Exception Site: Void InvalidOperation(System.String, System.Net.WebResponse,
System.Text.Encoding)
Exception Source: System.Web.Services

Exception Stack:

System.InvalidOperationException: Content is not 'text/xml' but 'text/html;
charset=utf-8'
Response error message:
--
<html>
<title>Error 500</title><body bgcolor="white"><h1><font color="red">Server
error in '/simias10' application</font></h1><hr>
<h2><font color="maroon"><i></i></font></h2>
<b>Description: </b>Error processing request.
<p>
<b>Error Message: </b>HTTP 500.
<p>
<b>Stack Trace: </b><table summary="Stack Trace" width="100%"
bgcolor="#ffffc">
<tr><td><code><pre>
Simias.CreateException: Failed to create Flaim DB. --->
Simias.SimiasException: Flaim error FERR_IO_ACCESS_DENIED
FERR_IO_ACCESS_DENIED--- End of inner exception stack trace ---

at Simias.Storage.Provider.Flaim.FlaimProvider.CreateStore () [0x00000]
at Simias.Storage.Provider.Provider.Connect
(Simias.Storage.Provider.ProviderConfig conf, System.Boolean& created)
[0x00000]
at Simias.Storage.Store..ctor () [0x00000]
at Simias.Storage.Store.GetStore () [0x00000]
at Simias.Security.Web.AuthenticationModule.get_StoreReference ()
[0x00000]
at Simias.Security.Web.AuthenticationModule.VerifyPrincipalFromRequest
(System.Web.HttpContext context) [0x00000]
at Simias.Security.Web.AuthenticationModule.OnAcquireRequestState
(System.Object source, System.EventArgs eventArgs) [0x00000]
at (wrapper delegate-invoke)
System.MulticastDelegate:invoke_void_object_EventArgs
(object,System.EventArgs)
at System.Web.HttpApplication+<>c__CompilerGenerated1.MoveNext ()
[0x00000] </pre></code>
</td></tr>
</table>
<p>
<hr>
</body>
</html>
<!--
System.Web.HttpException: ---> Simias.CreateException: Failed to create
Flaim DB. ---> Simias.SimiasException: Flaim error FERR_IO_ACCESS_DENIED
FERR_IO_ACCESS_DENIED--- End of inner exception stack trace ---

at Simias.Storage.Provider.Flaim.FlaimProvider.CreateStore () [0x00000]
at Simias.Storage.Provider.Provider.Connect
(Simias.Storage.Provider.ProviderConfig conf, System.Boolean& created)
[0x00000]
at Simias.Storage.Store..ctor () [0x00000]
at Simias.Storage.Store.GetStore () [0x00000]
at Simias.Security.Web.AuthenticationModule.get_StoreReference ()
[0x00000]
at Simias.Security.Web.AuthenticationModule.VerifyPrincipalFromRequest
(System.Web.HttpContext context) [0x00000]
at Simias.Security.Web.AuthenticationModule.OnAcquireRequestState
(System.Object source, System.EventArgs eventArgs) [0x00000]
at (wrapper delegate-invoke)
System.MulticastDelegate:invoke_void_object_EventArgs
(object,System.EventArgs)
at System.Web.HttpApplication+<>c__CompilerGenerated1.MoveNext ()
[0x00000] --- End of inner exception stack trace ---

-->

at System.Web.Services.Protocols.WebServiceHelper.InvalidOperation
(System.String message, System.Net.WebResponse response,
System.Text.Encoding enc) [0x00000]
at System.Web.Services.Protocols.SoapHttpClientProtocol.ReceiveResponse
(System.Net.WebResponse response,
System.Web.Services.Protocols.SoapClientMessage message,
System.Web.Services.Protocols.SoapExtension[] extensions) [0x00000]
at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke
(System.String method_name, System.Object[] parameters) [0x00000]
at iFolderWeb.GetAuthenticatedUser () [0x00000]
at (wrapper remoting-invoke-with-check) iFolderWeb:GetAuthenticatedUser ()
at Novell.iFolderApp.Web.Login.DoLogin (System.String username,
System.String password, Boolean check) [0x00000]




Labels (1)
0 Likes
3 Replies
Anonymous_User Absent Member.
Absent Member.

Re: iFolder error on NOWS-SBE2

bill,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://support.novell.com/forums/faq_general.html

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iFolder error on NOWS-SBE2

Brilliant just the answer I was looking forward to....


"Automatic Reply" <automatic@reply.com> wrote in message
news:KOoLk.2958$Fg1.738@kovat.provo.novell.com...
> bill,
>
> It appears that in the past few days you have not received a response to
> your
> posting. That concerns us, and has triggered this automated reply.
>
> Has your problem been resolved? If not, you might try one of the following
> options:
>
> - Visit http://support.novell.com and search the knowledgebase and/or
> check all
> the other self support options and support programs available.
> - You could also try posting your message again. Make sure it is posted in
> the
> correct newsgroup. (http://forums.novell.com)
>
> Be sure to read the forum FAQ about what to expect in the way of
> responses:
> http://support.novell.com/forums/faq_general.html
>
> If this is a reply to a duplicate posting, please ignore and accept our
> apologies
> and rest assured we will issue a stern reprimand to our posting bot.
>
> Good luck!
>
> Your Novell Product Support Forums Team
> http://support.novell.com/forums/
>



0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iFolder error on NOWS-SBE2

bill wrote:

> Brilliant just the answer I was looking forward to....


The forums rely on a best effort support. If nobody knows the answer to
your question nobody might reply. If that is the case I suggest you
open a call with Novell to get this issue fixed.


--
Cheers,
Edward
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.