Anonymous_User Absent Member.
Absent Member.
3666 views

iFolder page cant display.

Hi guys.

Man, I'm struggling to get this iFolder to work. Im keep
getting the
page cannot be display. Thats when I try to login with
https://myserverip/iFolderServer/Admin I even try with the server
name
itself and still no dice... Whats going here? All my other apps such
like
iManger,IPP,Remote Mgr,etc they all work. Anyway can some one can give
me a
hand?
Im currently using version 1.0x(the one came with the cd)






Labels (1)
0 Likes
15 Replies
Anonymous_User Absent Member.
Absent Member.

Re: iFolder page cant display.

Are you running multiple virtual servers or running with multiple ip
address
for you web server.

"klnyc" <ikendo17@nospam_hotmail.com> wrote in message
news:0o4la.43016$j15.16962@prv-forum2.provo.novell.com...
> Hi guys.
>
> Man, I'm struggling to get this iFolder to work. Im keep

getting
the
> page cannot be display. Thats when I try to login with
> https://myserverip/iFolderServer/Admin I even try with the server

name
> itself and still no dice... Whats going here? All my other apps

such like
> iManger,IPP,Remote Mgr,etc they all work. Anyway can some one can

give me
a
> hand?
> Im currently using version 1.0x(the one came with the cd)
>
>
>






0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iFolder page cant display.

Hi Jason,

Im running multiple server with single ip. Is this the correct
way?
"Jason Smith" <smijas@kauri.biz> wrote in message
news:ajcla.43197$j15.2438@prv-forum2.provo.novell.com...
> Are you running multiple virtual servers or running with multiple ip


address
> for you web server.
>
> "klnyc" <ikendo17@nospam_hotmail.com> wrote in message
> news:0o4la.43016$j15.16962@prv-forum2.provo.novell.com...
> > Hi guys.
> >
> > Man, I'm struggling to get this iFolder to work. Im keep

getting
> the
> > page cannot be display. Thats when I try to login with
> > https://myserverip/iFolderServer/Admin I even try with the server

name
> > itself and still no dice... Whats going here? All my other apps

such
like
> > iManger,IPP,Remote Mgr,etc they all work. Anyway can some one can

give
me
> a
> > hand?
> > Im currently using version 1.0x(the one came with the cd)
> >
> >
> >

>
>






0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iFolder page cant display.

Either way is acceptable, but if you're running iFolder on port 52080
and
52443, then you must access
https://myserverip:52443/iFolderServer/Admin

> Hi Jason,
>
> Im running multiple server with single ip. Is this the correct

way?
> "Jason Smith" <smijas@kauri.biz> wrote in message
> news:ajcla.43197$j15.2438@prv-forum2.provo.novell.com...
> > Are you running multiple virtual servers or running with multiple

ip
> address
> > for you web server.
> >
> > "klnyc" <ikendo17@nospam_hotmail.com> wrote in message
> > news:0o4la.43016$j15.16962@prv-forum2.provo.novell.com...
> > > Hi guys.
> > >
> > > Man, I'm struggling to get this iFolder to work. Im keep


getting
> > the
> > > page cannot be display. Thats when I try to login with
> > > https://myserverip/iFolderServer/Admin I even try with the

server
name
> > > itself and still no dice... Whats going here? All my other apps

such
> like
> > > iManger,IPP,Remote Mgr,etc they all work. Anyway can some one

can
give
> me
> > a
> > > hand?
> > > Im currently using version 1.0x(the one came with the cd)
> > >
> > >
> > >

> >
> >

>
>





0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iFolder page cant display.

We are currently running multiple virtual hosts and ifolder on a
single ip,
you need to make sure that you have the virtualhost * line in the
httpd conf
file and that you yahe a servername and a DNS entry for the severname
in the
ifolder virtual host.
Somthing like the below example: so you would need a DNS entry for
server.domain. You would then access it with
https://server.domain/iFolderServer/Admin see if that helps at all

Cheers
#
NameVirtualHost *

#
# VirtualHost example:
# Almost any Apache directive may go into a VirtualHost conta
# The first VirtualHost section is used for requests without
# server name.
#
#<VirtualHost *>
ServerAdmin webmaster@dummy-host.example.com
DocumentRoot /www/docs/dummy-host.example.com
ServerName dummy-host.example.com
ErrorLog logs/dummy-host.example.com-error_log
CustomLog logs/dummy-host.example.com-access_log common
#</VirtualHost>

#
# Ifolder Development Site
#
#
<VirtualHost *>
DocumentRoot "/usr/local/apache2/ifolder/DocumentRoot"
ServerName server.domain



AddDefaultCharset UTF-8
<Directory "/usr/local/apache2/ifolder/DocumentRoot">
Options Indexes FollowSymLinks MultiViews
AllowOverride None
Order allow,deny
Allow from all
</Directory>

<location /iFolderServer>
SetHandler ifolderserver-form-handler
</location>

<location /iFolder>
SetHandler ifolderuser-form-handler
</location>

#
# iFolder Server LDAP Settings
#
# Edit the LdapHost and LdapSecondaryHost
# if the SSL LDAP port of 636 is used, you must
# enter the path to the LdapRootCert.
# ==============================================
LdapHost 129.1.14.159
LdapPort 389
LdapLoginDnContext "o=kauri"
# -or -
# LdapLoginDnContext ",ou=xxxx,o=xxxx"
# LdapRootCert "$USER_INPUT_LDAP_ROOT$"

#
# iFolder Volume \ directory for user files
#
# Edit the iFolderServerRoot, iFolderUserRoot
# =================================
iFolderServerRoot /usr/ifolder
iFolderUserRoot /usr/ifolder

#
# iFolder Volume \ directory for application files
#
# Edit the iFolderApplicationRoot
iFolderApplicationRoot "/usr/local/apache2/ifolder/Serve

#
# iFolder Admin Settings for Server Management Console
# Edit the iFolderAdminName
# ==================================
iFolderAdminName admin;smijas;scollier;knichols

#
# iFolder Server Secure Port
#
# Edit the ServerSecurePort
# ==================================
ServerSecurePort 443
ServerNonSecurePort 80
iFolderServerDNSorIP fatlizzy.kauri.biz
iFolderUserServerDNSorIP fatlizzy.kauri.biz

iFolderUserServerSecurePort 443
iFolderUserServerNonSecurePort 80

</VirtualHost>





include /usr/local/apache2/ifolder/Server/ifolder_ssl.conf









<junk2@myrealbox.com> wrote in message
news:OJfla.43476$j15.24927@prv-forum2.provo.novell.com...
> Either way is acceptable, but if you're running iFolder on port

52080 and
> 52443, then you must access

https://myserverip:52443/iFolderServer/Admin
>
> > Hi Jason,
> >
> > Im running multiple server with single ip. Is this the correct

way?
> > "Jason Smith" <smijas@kauri.biz> wrote in message
> > news:ajcla.43197$j15.2438@prv-forum2.provo.novell.com...
> > > Are you running multiple virtual servers or running with

multiple ip
> > address
> > > for you web server.
> > >
> > > "klnyc" <ikendo17@nospam_hotmail.com> wrote in message
> > > news:0o4la.43016$j15.16962@prv-forum2.provo.novell.com...
> > > > Hi guys.
> > > >
> > > > Man, I'm struggling to get this iFolder to work. Im

keep
> getting
> > > the
> > > > page cannot be display. Thats when I try to login with
> > > > https://myserverip/iFolderServer/Admin I even try with the

server
> name
> > > > itself and still no dice... Whats going here? All my other

apps
such
> > like
> > > > iManger,IPP,Remote Mgr,etc they all work. Anyway can some one

can
> give
> > me
> > > a
> > > > hand?
> > > > Im currently using version 1.0x(the one came with the cd)
> > > >
> > > >
> > > >
> > >
> > >

> >
> >

>






0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iFolder page cant display.

Do I need to put this ports on the firewall? I have a netgear router
by the
way.


<junk2@myrealbox.com> wrote in message
news:OJfla.43476$j15.24927@prv-forum2.provo.novell.com...
> Either way is acceptable, but if you're running iFolder on port

52080 and
> 52443, then you must access

https://myserverip:52443/iFolderServer/Admin
>
> > Hi Jason,
> >
> > Im running multiple server with single ip. Is this the correct

way?
> > "Jason Smith" <smijas@kauri.biz> wrote in message
> > news:ajcla.43197$j15.2438@prv-forum2.provo.novell.com...
> > > Are you running multiple virtual servers or running with

multiple ip
> > address
> > > for you web server.
> > >
> > > "klnyc" <ikendo17@nospam_hotmail.com> wrote in message
> > > news:0o4la.43016$j15.16962@prv-forum2.provo.novell.com...
> > > > Hi guys.
> > > >
> > > > Man, I'm struggling to get this iFolder to work. Im

keep
> getting
> > > the
> > > > page cannot be display. Thats when I try to login with
> > > > https://myserverip/iFolderServer/Admin I even try with the

server
> name
> > > > itself and still no dice... Whats going here? All my other

apps
such
> > like
> > > > iManger,IPP,Remote Mgr,etc they all work. Anyway can some one

can
> give
> > me
> > > a
> > > > hand?
> > > > Im currently using version 1.0x(the one came with the cd)
> > > >
> > > >
> > > >
> > >
> > >

> >
> >

>






0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iFolder page cant display.

Hi Jason,

Ok let me copy and past the HTTPD CONF for you and see what you can
do.


"Jason Smith" <smijas@kauri.biz> wrote in message
news:jSfla.43496$j15.26122@prv-forum2.provo.novell.com...
> We are currently running multiple virtual hosts and ifolder on a

single
ip,
> you need to make sure that you have the virtualhost * line in the

httpd
conf
> file and that you yahe a servername and a DNS entry for the

severname in
the
> ifolder virtual host.
> Somthing like the below example: so you would need a DNS entry for> server.domain. You would then access it with
> https://server.domain/iFolderServer/Admin see if that helps at all


>
> Cheers
> #
> NameVirtualHost *
>
> #
> # VirtualHost example:
> # Almost any Apache directive may go into a VirtualHost conta
> # The first VirtualHost section is used for requests without
> # server name.
> #
> #<VirtualHost *>
> ServerAdmin webmaster@dummy-host.example.com
> DocumentRoot /www/docs/dummy-host.example.com
> ServerName dummy-host.example.com
> ErrorLog logs/dummy-host.example.com-error_log
> CustomLog logs/dummy-host.example.com-access_log common
> #</VirtualHost>
>
> #
> # Ifolder Development Site
> #
> #
> <VirtualHost *>
> DocumentRoot "/usr/local/apache2/ifolder/DocumentRoot"
> ServerName server.domain
>
>
>
> AddDefaultCharset UTF-8
> <Directory "/usr/local/apache2/ifolder/DocumentRoot">
> Options Indexes FollowSymLinks MultiViews
> AllowOverride None
> Order allow,deny
> Allow from all
> </Directory>
>
> <location /iFolderServer>
> SetHandler ifolderserver-form-handler
> </location>
>
> <location /iFolder>
> SetHandler ifolderuser-form-handler
> </location>
>
> #
> # iFolder Server LDAP Settings
> #
> # Edit the LdapHost and LdapSecondaryHost
> # if the SSL LDAP port of 636 is used, you must
> # enter the path to the LdapRootCert.
> # ==============================================
> LdapHost 129.1.14.159
> LdapPort 389
> LdapLoginDnContext "o=kauri"
> # -or -
> # LdapLoginDnContext ",ou=xxxx,o=xxxx"
> # LdapRootCert "$USER_INPUT_LDAP_ROOT$"
>
> #
> # iFolder Volume \ directory for user files
> #
> # Edit the iFolderServerRoot, iFolderUserRoot
> # =================================
> iFolderServerRoot /usr/ifolder
> iFolderUserRoot /usr/ifolder
>
> #
> # iFolder Volume \ directory for application files
> #
> # Edit the iFolderApplicationRoot
> iFolderApplicationRoot "/usr/local/apache2/ifolder/Serve
>
> #
> # iFolder Admin Settings for Server Management Console
> # Edit the iFolderAdminName
> # ==================================
> iFolderAdminName admin;smijas;scollier;knichols
>
> #
> # iFolder Server Secure Port
> #
> # Edit the ServerSecurePort
> # ==================================
> ServerSecurePort 443
> ServerNonSecurePort 80
> iFolderServerDNSorIP fatlizzy.kauri.biz
> iFolderUserServerDNSorIP fatlizzy.kauri.biz
>
> iFolderUserServerSecurePort 443
> iFolderUserServerNonSecurePort 80
>
> </VirtualHost>
>
>
>
>
>
> include /usr/local/apache2/ifolder/Server/ifolder_ssl.conf
>
>
>
>
>
>
>
>
>
> <junk2@myrealbox.com> wrote in message
> news:OJfla.43476$j15.24927@prv-forum2.provo.novell.com...
> > Either way is acceptable, but if you're running iFolder on port

52080
and
> > 52443, then you must access

https://myserverip:52443/iFolderServer/Admin
> >
> > > Hi Jason,
> > >
> > > Im running multiple server with single ip. Is this the

correct
way?
> > > "Jason Smith" <smijas@kauri.biz> wrote in message
> > > news:ajcla.43197$j15.2438@prv-forum2.provo.novell.com...
> > > > Are you running multiple virtual servers or running with

multiple ip
> > > address
> > > > for you web server.
> > > >
> > > > "klnyc" <ikendo17@nospam_hotmail.com> wrote in message
> > > > news:0o4la.43016$j15.16962@prv-forum2.provo.novell.com...
> > > > > Hi guys.
> > > > >
> > > > > Man, I'm struggling to get this iFolder to work. Im

keep
> > getting
> > > > the
> > > > > page cannot be display. Thats when I try to login with
> > > > > https://myserverip/iFolderServer/Admin I even try with the

server
> > name
> > > > > itself and still no dice... Whats going here? All my other

apps
> such
> > > like
> > > > > iManger,IPP,Remote Mgr,etc they all work. Anyway can some

one can
> > give
> > > me
> > > > a
> > > > > hand?
> > > > > Im currently using version 1.0x(the one came with the cd)
> > > > >
> > > > >
> > > > >
> > > >
> > > >
> > >
> > >

> >

>
>






0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iFolder page cant display.

Hey Jason,
Here's are my http conf. I edit out my real domain name for
season:


# iFolder Server LoadModule
#
LoadModule ifolderserver_module "iFolder/Server/iFolder.nlm"

#
# Edit the xxx.xxx.xxx.xxx to your IP address
# =================================
<VirtualHost server101.mydomain.COM:52080>

ServerName server101.mydomain.COM

DocumentRoot "SYS:\apache\iFolder\DocumentRoot"

<Directory "SYS:\apache\iFolder\DocumentRoot">
Options Indexes FollowSymLinks MultiViews
AllowOverride None
Order allow,deny
Allow from all
</Directory>

<location /iFolderServer>
SetHandler ifolderserver-form-handler
</location>


#
# iFolder Server LDAP Settings
#
# Edit the LdapHost and LdapSecondaryHost
# if the SSL LDAP port of 636 is used, you must
# enter the path to the LdapRootCert.
# ==============================================
LdapHost server101.mydomain.com
LdapPort 636
LdapLoginDnContext "*O=NETWARE101"
# -or -
LdapLoginDnContext "*o=NETWARE101,o*=novell"
LdapRootCert "SYS:\apache\iFolder\server\RootCert.der"

# Suggestion: Enter IP address of the iFolder server so that
# you can use NWAdmin to add "shared" accounts
# LdapSecondaryHost %LdapSecondaryHost%
# LdapSecondaryPort %LdapSecondaryPort%
# LdapSecondaryLoginDnContext "%LdapSecondaryLoginDnContext%"
# -or -
# LdapSecondaryLoginDnContext ",ou=xxxx,o=xxxx"
# LdapSecondaryRootCert "%LdapSecondaryRootCert%"

#
# iFolder Volume \ directory for user files
#
# Edit the iFolderServerRoot
# =================================
iFolderServerRoot SYS:\iFolder

#
# iFolder Admin Settings for Server Management Console
#
# Edit the iFolderAdminName
# ==================================
iFolderAdminName admin

#
# iFolder Server Secure Port
#
# Edit the ServerSecurePort
# ==================================
ServerSecurePort 52443

</VirtualHost>

# Virtual Host for SSL Port 52443

#
# Edit the xxx.xxx.xxx.xxx to your IP address
# =================================
<VirtualHost server101.mydomain.COM:52443>

ServerName server101.mydomain.COM

DocumentRoot "SYS:\apache\iFolder\DocumentRoot"

<Directory "SYS:\apache\iFolder\DocumentRoot">
Options Indexes FollowSymLinks MultiViews
AllowOverride None
Order allow,deny
Allow from all
</Directory>

<location /iFolderServer>
SetHandler ifolderserver-form-handler
</location>


#
# iFolder Server LDAP Settings
#
# Edit the LdapHost and LdapSecondaryHost
# if the SSL LDAP port of 636 is used, you must
# enter the path to the LdapRootCert.
# ==============================================
LdapHost server101.mydomain.com
LdapPort 636
LdapLoginDnContext "O=NETWARE101"
# -or -
# LdapLoginDnContext ",ou=xxxx,o=xxxx"
LdapRootCert "SYS:\apache\iFolder\server\RootCert.der"

# Suggestion: Enter IP address of the iFolder server so that
# you can use NWAdmin to add "shared" accounts
# LdapSecondaryHost %LdapSecondaryHost%
# LdapSecondaryPort %LdapSecondaryPort%
# LdapSecondaryLoginDnContext "%LdapSecondaryLoginDnContext%"
# -or -
# LdapSecondaryLoginDnContext ",ou=xxxx,o=xxxx"
# LdapSecondaryRootCert "%LdapSecondaryRootCert%"

#
# iFolder Volume \ directory for user files
#
# Edit the iFolderServerRoot
# =================================
iFolderServerRoot SYS:\iFolder

#
# iFolder Admin Settings for Server Management Console
#
# Edit the iFolderAdmin lines
# ==================================
iFolderAdminName admin

#
# iFolder Server Secure Port
#
# Edit the ServerSecurePort
# ==================================
ServerSecurePort 52443

</VirtualHost>



"Jason Smith" <smijas@kauri.biz> wrote in message
news:jSfla.43496$j15.26122@prv-forum2.provo.novell.com...
> We are currently running multiple virtual hosts and ifolder on a

single
ip,
> you need to make sure that you have the virtualhost * line in the

httpd
conf
> file and that you yahe a servername and a DNS entry for the

severname in
the
> ifolder virtual host.
> Somthing like the below example: so you would need a DNS entry for> server.domain. You would then access it with
> https://server.domain/iFolderServer/Admin see if that helps at all


>
> Cheers
> #
> NameVirtualHost *
>
> #
> # VirtualHost example:
> # Almost any Apache directive may go into a VirtualHost conta
> # The first VirtualHost section is used for requests without
> # server name.
> #
> #<VirtualHost *>
> ServerAdmin webmaster@dummy-host.example.com
> DocumentRoot /www/docs/dummy-host.example.com
> ServerName dummy-host.example.com
> ErrorLog logs/dummy-host.example.com-error_log
> CustomLog logs/dummy-host.example.com-access_log common
> #</VirtualHost>
>
> #
> # Ifolder Development Site
> #
> #
> <VirtualHost *>
> DocumentRoot "/usr/local/apache2/ifolder/DocumentRoot"
> ServerName server.domain
>
>
>
> AddDefaultCharset UTF-8
> <Directory "/usr/local/apache2/ifolder/DocumentRoot">
> Options Indexes FollowSymLinks MultiViews
> AllowOverride None
> Order allow,deny
> Allow from all
> </Directory>
>
> <location /iFolderServer>
> SetHandler ifolderserver-form-handler
> </location>
>
> <location /iFolder>
> SetHandler ifolderuser-form-handler
> </location>
>
> #
> # iFolder Server LDAP Settings
> #
> # Edit the LdapHost and LdapSecondaryHost
> # if the SSL LDAP port of 636 is used, you must
> # enter the path to the LdapRootCert.
> # ==============================================
> LdapHost 129.1.14.159
> LdapPort 389
> LdapLoginDnContext "o=kauri"
> # -or -
> # LdapLoginDnContext ",ou=xxxx,o=xxxx"
> # LdapRootCert "$USER_INPUT_LDAP_ROOT$"
>
> #
> # iFolder Volume \ directory for user files
> #
> # Edit the iFolderServerRoot, iFolderUserRoot
> # =================================
> iFolderServerRoot /usr/ifolder
> iFolderUserRoot /usr/ifolder
>
> #
> # iFolder Volume \ directory for application files
> #
> # Edit the iFolderApplicationRoot
> iFolderApplicationRoot "/usr/local/apache2/ifolder/Serve
>
> #
> # iFolder Admin Settings for Server Management Console
> # Edit the iFolderAdminName
> # ==================================
> iFolderAdminName admin;smijas;scollier;knichols
>
> #
> # iFolder Server Secure Port
> #
> # Edit the ServerSecurePort
> # ==================================
> ServerSecurePort 443
> ServerNonSecurePort 80
> iFolderServerDNSorIP fatlizzy.kauri.biz
> iFolderUserServerDNSorIP fatlizzy.kauri.biz
>
> iFolderUserServerSecurePort 443
> iFolderUserServerNonSecurePort 80
>
> </VirtualHost>
>
>
>
>
>
> include /usr/local/apache2/ifolder/Server/ifolder_ssl.conf
>
>
>
>
>
>
>
>
>
> <junk2@myrealbox.com> wrote in message
> news:OJfla.43476$j15.24927@prv-forum2.provo.novell.com...
> > Either way is acceptable, but if you're running iFolder on port

52080
and
> > 52443, then you must access

https://myserverip:52443/iFolderServer/Admin
> >
> > > Hi Jason,
> > >
> > > Im running multiple server with single ip. Is this the

correct
way?
> > > "Jason Smith" <smijas@kauri.biz> wrote in message
> > > news:ajcla.43197$j15.2438@prv-forum2.provo.novell.com...
> > > > Are you running multiple virtual servers or running with

multiple ip
> > > address
> > > > for you web server.
> > > >
> > > > "klnyc" <ikendo17@nospam_hotmail.com> wrote in message
> > > > news:0o4la.43016$j15.16962@prv-forum2.provo.novell.com...
> > > > > Hi guys.
> > > > >
> > > > > Man, I'm struggling to get this iFolder to work. Im

keep
> > getting
> > > > the
> > > > > page cannot be display. Thats when I try to login with
> > > > > https://myserverip/iFolderServer/Admin I even try with the

server
> > name
> > > > > itself and still no dice... Whats going here? All my other

apps
> such
> > > like
> > > > > iManger,IPP,Remote Mgr,etc they all work. Anyway can some

one can
> > give
> > > me
> > > > a
> > > > > hand?
> > > > > Im currently using version 1.0x(the one came with the cd)
> > > > >
> > > > >
> > > > >
> > > >
> > > >
> > >
> > >

> >

>
>






0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iFolder page cant display.

On your server do you have any programs beside apache that are bound
to
ports 80 and 443.
If you do not have any other programs beside apache that bind to TCP
ports
80 and 443 then you do not need to prefix it with the 52.

With the config file that you have put in below you should be able to
access
your ifolder server
with https://server101.mydomain.COM:52443/iFolderServer/Admin.

Do you have Secure Ldap configured as your HTTP.Conf file has it
listed port
636

How many interfaces/IP addresses does you server have. Also do you
have the
NameVirtualHost *
Statement in your Apache config file.


"klnyc" <ikendo17@nospam_hotmail.com> wrote in message
news:nhpla.141$682.21@prv-forum2.provo.novell.com...
> Hey Jason,
> Here's are my http conf. I edit out my real domain name for

season:
>
>
> # iFolder Server LoadModule
> #
> LoadModule ifolderserver_module "iFolder/Server/iFolder.nlm"
>
> #
> # Edit the xxx.xxx.xxx.xxx to your IP address
> # =================================
> <VirtualHost server101.mydomain.COM:52080>
>
> ServerName server101.mydomain.COM
>
> DocumentRoot "SYS:\apache\iFolder\DocumentRoot"
>
> <Directory "SYS:\apache\iFolder\DocumentRoot">
> Options Indexes FollowSymLinks MultiViews
> AllowOverride None
> Order allow,deny
> Allow from all
> </Directory>
>
> <location /iFolderServer>
> SetHandler ifolderserver-form-handler
> </location>
>
>
> #
> # iFolder Server LDAP Settings
> #
> # Edit the LdapHost and LdapSecondaryHost
> # if the SSL LDAP port of 636 is used, you must
> # enter the path to the LdapRootCert.
> # ==============================================
> LdapHost server101.mydomain.com
> LdapPort 636
> LdapLoginDnContext "*O=NETWARE101"
> # -or -
> LdapLoginDnContext "*o=NETWARE101,o*=novell"
> LdapRootCert "SYS:\apache\iFolder\server\RootCert.der"
>
> # Suggestion: Enter IP address of the iFolder server so that
> # you can use NWAdmin to add "shared" accounts
> # LdapSecondaryHost %LdapSecondaryHost%
> # LdapSecondaryPort %LdapSecondaryPort%
> # LdapSecondaryLoginDnContext "%LdapSecondaryLoginDnContext%"
> # -or -
> # LdapSecondaryLoginDnContext ",ou=xxxx,o=xxxx"
> # LdapSecondaryRootCert "%LdapSecondaryRootCert%"
>
> #
> # iFolder Volume \ directory for user files
> #
> # Edit the iFolderServerRoot
> # =================================
> iFolderServerRoot SYS:\iFolder
>
> #
> # iFolder Admin Settings for Server Management Console
> #
> # Edit the iFolderAdminName
> # ==================================
> iFolderAdminName admin
>
> #
> # iFolder Server Secure Port
> #
> # Edit the ServerSecurePort
> # ==================================
> ServerSecurePort 52443
>
> </VirtualHost>
>
> # Virtual Host for SSL Port 52443
>
> #
> # Edit the xxx.xxx.xxx.xxx to your IP address
> # =================================
> <VirtualHost server101.mydomain.COM:52443>
>
> ServerName server101.mydomain.COM
>
> DocumentRoot "SYS:\apache\iFolder\DocumentRoot"
>
> <Directory "SYS:\apache\iFolder\DocumentRoot">
> Options Indexes FollowSymLinks MultiViews
> AllowOverride None
> Order allow,deny
> Allow from all
> </Directory>
>
> <location /iFolderServer>
> SetHandler ifolderserver-form-handler
> </location>
>
>
> #
> # iFolder Server LDAP Settings
> #
> # Edit the LdapHost and LdapSecondaryHost
> # if the SSL LDAP port of 636 is used, you must
> # enter the path to the LdapRootCert.
> # ==============================================
> LdapHost server101.mydomain.com
> LdapPort 636
> LdapLoginDnContext "O=NETWARE101"
> # -or -
> # LdapLoginDnContext ",ou=xxxx,o=xxxx"
> LdapRootCert "SYS:\apache\iFolder\server\RootCert.der"
>
> # Suggestion: Enter IP address of the iFolder server so that
> # you can use NWAdmin to add "shared" accounts
> # LdapSecondaryHost %LdapSecondaryHost%
> # LdapSecondaryPort %LdapSecondaryPort%
> # LdapSecondaryLoginDnContext "%LdapSecondaryLoginDnContext%"
> # -or -
> # LdapSecondaryLoginDnContext ",ou=xxxx,o=xxxx"
> # LdapSecondaryRootCert "%LdapSecondaryRootCert%"
>
> #
> # iFolder Volume \ directory for user files
> #
> # Edit the iFolderServerRoot
> # =================================
> iFolderServerRoot SYS:\iFolder
>
> #
> # iFolder Admin Settings for Server Management Console
> #
> # Edit the iFolderAdmin lines
> # ==================================
> iFolderAdminName admin
>
> #
> # iFolder Server Secure Port
> #
> # Edit the ServerSecurePort
> # ==================================
> ServerSecurePort 52443
>
> </VirtualHost>
>
>
>
> "Jason Smith" <smijas@kauri.biz> wrote in message
> news:jSfla.43496$j15.26122@prv-forum2.provo.novell.com...
> > We are currently running multiple virtual hosts and ifolder on a

single
> ip,
> > you need to make sure that you have the virtualhost * line in the

httpd
> conf
> > file and that you yahe a servername and a DNS entry for the

severname in
> the
> > ifolder virtual host.
> > Somthing like the below example: so you would need a DNS entry

for
> > server.domain. You would then access it with
> > https://server.domain/iFolderServer/Admin see if that helps at

all
> >
> > Cheers
> > #
> > NameVirtualHost *
> >
> > #
> > # VirtualHost example:
> > # Almost any Apache directive may go into a VirtualHost conta
> > # The first VirtualHost section is used for requests without
> > # server name.
> > #
> > #<VirtualHost *>
> > ServerAdmin webmaster@dummy-host.example.com
> > DocumentRoot /www/docs/dummy-host.example.com
> > ServerName dummy-host.example.com
> > ErrorLog logs/dummy-host.example.com-error_log
> > CustomLog logs/dummy-host.example.com-access_log common
> > #</VirtualHost>
> >
> > #
> > # Ifolder Development Site
> > #
> > #
> > <VirtualHost *>
> > DocumentRoot "/usr/local/apache2/ifolder/DocumentRoot"
> > ServerName server.domain
> >
> >
> >
> > AddDefaultCharset UTF-8
> > <Directory "/usr/local/apache2/ifolder/DocumentRoot">
> > Options Indexes FollowSymLinks MultiViews
> > AllowOverride None
> > Order allow,deny
> > Allow from all
> > </Directory>
> >
> > <location /iFolderServer>
> > SetHandler ifolderserver-form-handler
> > </location>
> >
> > <location /iFolder>
> > SetHandler ifolderuser-form-handler
> > </location>
> >
> > #
> > # iFolder Server LDAP Settings
> > #
> > # Edit the LdapHost and LdapSecondaryHost
> > # if the SSL LDAP port of 636 is used, you must
> > # enter the path to the LdapRootCert.
> > # ==============================================
> > LdapHost 129.1.14.159
> > LdapPort 389
> > LdapLoginDnContext "o=kauri"
> > # -or -
> > # LdapLoginDnContext ",ou=xxxx,o=xxxx"
> > # LdapRootCert "$USER_INPUT_LDAP_ROOT$"
> >
> > #
> > # iFolder Volume \ directory for user files
> > #
> > # Edit the iFolderServerRoot, iFolderUserRoot
> > # =================================
> > iFolderServerRoot /usr/ifolder
> > iFolderUserRoot /usr/ifolder
> >
> > #
> > # iFolder Volume \ directory for application files
> > #
> > # Edit the iFolderApplicationRoot
> > iFolderApplicationRoot "/usr/local/apache2/ifolder/Serve
> >
> > #
> > # iFolder Admin Settings for Server Management Console
> > # Edit the iFolderAdminName
> > # ==================================
> > iFolderAdminName admin;smijas;scollier;knichols
> >
> > #
> > # iFolder Server Secure Port
> > #
> > # Edit the ServerSecurePort
> > # ==================================
> > ServerSecurePort 443
> > ServerNonSecurePort 80
> > iFolderServerDNSorIP fatlizzy.kauri.biz
> > iFolderUserServerDNSorIP fatlizzy.kauri.biz
> >
> > iFolderUserServerSecurePort 443
> > iFolderUserServerNonSecurePort 80
> >
> > </VirtualHost>
> >
> >
> >
> >
> >
> > include /usr/local/apache2/ifolder/Server/ifolder_ssl.conf
> >
> >
> >
> >
> >
> >
> >
> >
> >
> > <junk2@myrealbox.com> wrote in message
> > news:OJfla.43476$j15.24927@prv-forum2.provo.novell.com...
> > > Either way is acceptable, but if you're running iFolder on port

52080
> and
> > > 52443, then you must access

https://myserverip:52443/iFolderServer/Admin
> > >
> > > > Hi Jason,
> > > >
> > > > Im running multiple server with single ip. Is this the

correct
> way?
> > > > "Jason Smith" <smijas@kauri.biz> wrote in message
> > > > news:ajcla.43197$j15.2438@prv-forum2.provo.novell.com...
> > > > > Are you running multiple virtual servers or running with

multiple
ip
> > > > address
> > > > > for you web server.
> > > > >
> > > > > "klnyc" <ikendo17@nospam_hotmail.com> wrote in message
> > > > > news:0o4la.43016$j15.16962@prv-forum2.provo.novell.com...
> > > > > > Hi guys.
> > > > > >
> > > > > > Man, I'm struggling to get this iFolder to work. Im

keep
> > > getting
> > > > > the
> > > > > > page cannot be display. Thats when I try to login with
> > > > > > https://myserverip/iFolderServer/Admin I even try with

the
server
> > > name
> > > > > > itself and still no dice... Whats going here? All my

other apps
> > such
> > > > like
> > > > > > iManger,IPP,Remote Mgr,etc they all work. Anyway can some

one
can
> > > give
> > > > me
> > > > > a
> > > > > > hand?
> > > > > > Im currently using version 1.0x(the one came with the cd)> > > > > >
> > > > > >
> > > > > >
> > > > >
> > > > >
> > > >
> > > >
> > >

> >
> >

>
>






0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iFolder page cant display.

Can you connect from a macine on the same segment as the server.
???:??
"Jamie Matheson" <jmatheson@kauri.biz> wrote in message
news:AJsla.253$682.240@prv-forum2.provo.novell.com...
> On your server do you have any programs beside apache that are bound

to
> ports 80 and 443.
> If you do not have any other programs beside apache that bind to TCP

ports
> 80 and 443 then you do not need to prefix it with the 52.
>
> With the config file that you have put in below you should be able

to
access
> your ifolder server
> with https://server101.mydomain.COM:52443/iFolderServer/Admin.
>
> Do you have Secure Ldap configured as your HTTP.Conf file has it

listed
port
> 636
>
> How many interfaces/IP addresses does you server have. Also do you

have
the
> NameVirtualHost *
> Statement in your Apache config file.
>
>
> "klnyc" <ikendo17@nospam_hotmail.com> wrote in message
> news:nhpla.141$682.21@prv-forum2.provo.novell.com...
> > Hey Jason,
> > Here's are my http conf. I edit out my real domain name for

season:
> >
> >
> > # iFolder Server LoadModule
> > #
> > LoadModule ifolderserver_module "iFolder/Server/iFolder.nlm"
> >
> > #
> > # Edit the xxx.xxx.xxx.xxx to your IP address
> > # =================================
> > <VirtualHost server101.mydomain.COM:52080>
> >
> > ServerName server101.mydomain.COM
> >
> > DocumentRoot "SYS:\apache\iFolder\DocumentRoot"
> >
> > <Directory "SYS:\apache\iFolder\DocumentRoot">
> > Options Indexes FollowSymLinks MultiViews
> > AllowOverride None
> > Order allow,deny
> > Allow from all
> > </Directory>
> >
> > <location /iFolderServer>
> > SetHandler ifolderserver-form-handler
> > </location>
> >
> >
> > #
> > # iFolder Server LDAP Settings
> > #
> > # Edit the LdapHost and LdapSecondaryHost
> > # if the SSL LDAP port of 636 is used, you must
> > # enter the path to the LdapRootCert.
> > # ==============================================
> > LdapHost server101.mydomain.com
> > LdapPort 636
> > LdapLoginDnContext "*O=NETWARE101"
> > # -or -
> > LdapLoginDnContext "*o=NETWARE101,o*=novell"
> > LdapRootCert "SYS:\apache\iFolder\server\RootCert.der"
> >
> > # Suggestion: Enter IP address of the iFolder server so that
> > # you can use NWAdmin to add "shared" accounts
> > # LdapSecondaryHost %LdapSecondaryHost%
> > # LdapSecondaryPort %LdapSecondaryPort%
> > # LdapSecondaryLoginDnContext "%LdapSecondaryLoginDnContext%"
> > # -or -
> > # LdapSecondaryLoginDnContext ",ou=xxxx,o=xxxx"
> > # LdapSecondaryRootCert "%LdapSecondaryRootCert%"
> >
> > #
> > # iFolder Volume \ directory for user files
> > #
> > # Edit the iFolderServerRoot
> > # =================================
> > iFolderServerRoot SYS:\iFolder
> >
> > #
> > # iFolder Admin Settings for Server Management Console
> > #
> > # Edit the iFolderAdminName
> > # ==================================
> > iFolderAdminName admin
> >
> > #
> > # iFolder Server Secure Port
> > #
> > # Edit the ServerSecurePort
> > # ==================================
> > ServerSecurePort 52443
> >
> > </VirtualHost>
> >
> > # Virtual Host for SSL Port 52443
> >
> > #
> > # Edit the xxx.xxx.xxx.xxx to your IP address
> > # =================================
> > <VirtualHost server101.mydomain.COM:52443>
> >
> > ServerName server101.mydomain.COM
> >
> > DocumentRoot "SYS:\apache\iFolder\DocumentRoot"
> >
> > <Directory "SYS:\apache\iFolder\DocumentRoot">
> > Options Indexes FollowSymLinks MultiViews
> > AllowOverride None
> > Order allow,deny
> > Allow from all
> > </Directory>
> >
> > <location /iFolderServer>
> > SetHandler ifolderserver-form-handler
> > </location>
> >
> >
> > #
> > # iFolder Server LDAP Settings
> > #
> > # Edit the LdapHost and LdapSecondaryHost
> > # if the SSL LDAP port of 636 is used, you must
> > # enter the path to the LdapRootCert.
> > # ==============================================
> > LdapHost server101.mydomain.com
> > LdapPort 636
> > LdapLoginDnContext "O=NETWARE101"
> > # -or -
> > # LdapLoginDnContext ",ou=xxxx,o=xxxx"
> > LdapRootCert "SYS:\apache\iFolder\server\RootCert.der"
> >
> > # Suggestion: Enter IP address of the iFolder server so that
> > # you can use NWAdmin to add "shared" accounts
> > # LdapSecondaryHost %LdapSecondaryHost%
> > # LdapSecondaryPort %LdapSecondaryPort%
> > # LdapSecondaryLoginDnContext "%LdapSecondaryLoginDnContext%"
> > # -or -
> > # LdapSecondaryLoginDnContext ",ou=xxxx,o=xxxx"
> > # LdapSecondaryRootCert "%LdapSecondaryRootCert%"
> >
> > #
> > # iFolder Volume \ directory for user files
> > #
> > # Edit the iFolderServerRoot
> > # =================================
> > iFolderServerRoot SYS:\iFolder
> >
> > #
> > # iFolder Admin Settings for Server Management Console
> > #
> > # Edit the iFolderAdmin lines
> > # ==================================
> > iFolderAdminName admin
> >
> > #
> > # iFolder Server Secure Port
> > #
> > # Edit the ServerSecurePort
> > # ==================================
> > ServerSecurePort 52443
> >
> > </VirtualHost>
> >
> >
> >
> > "Jason Smith" <smijas@kauri.biz> wrote in message
> > news:jSfla.43496$j15.26122@prv-forum2.provo.novell.com...
> > > We are currently running multiple virtual hosts and ifolder on

a
single
> > ip,
> > > you need to make sure that you have the virtualhost * line in

the
httpd
> > conf
> > > file and that you yahe a servername and a DNS entry for the

severname
in
> > the
> > > ifolder virtual host.
> > > Somthing like the below example: so you would need a DNS entry

for
> > > server.domain. You would then access it with
> > > https://server.domain/iFolderServer/Admin see if that helps at

all
> > >
> > > Cheers
> > > #
> > > NameVirtualHost *
> > >
> > > #
> > > # VirtualHost example:
> > > # Almost any Apache directive may go into a VirtualHost conta
> > > # The first VirtualHost section is used for requests without
> > > # server name.
> > > #
> > > #<VirtualHost *>
> > > ServerAdmin webmaster@dummy-host.example.com
> > > DocumentRoot /www/docs/dummy-host.example.com
> > > ServerName dummy-host.example.com
> > > ErrorLog logs/dummy-host.example.com-error_log
> > > CustomLog logs/dummy-host.example.com-access_log common
> > > #</VirtualHost>
> > >
> > > #
> > > # Ifolder Development Site
> > > #
> > > #
> > > <VirtualHost *>
> > > DocumentRoot "/usr/local/apache2/ifolder/DocumentRoot"
> > > ServerName server.domain
> > >
> > >
> > >
> > > AddDefaultCharset UTF-8
> > > <Directory "/usr/local/apache2/ifolder/DocumentRoot">
> > > Options Indexes FollowSymLinks MultiViews
> > > AllowOverride None
> > > Order allow,deny
> > > Allow from all
> > > </Directory>
> > >
> > > <location /iFolderServer>
> > > SetHandler ifolderserver-form-handler
> > > </location>
> > >
> > > <location /iFolder>
> > > SetHandler ifolderuser-form-handler
> > > </location>
> > >
> > > #
> > > # iFolder Server LDAP Settings
> > > #
> > > # Edit the LdapHost and LdapSecondaryHost
> > > # if the SSL LDAP port of 636 is used, you must
> > > # enter the path to the LdapRootCert.
> > > # ==============================================
> > > LdapHost 129.1.14.159
> > > LdapPort 389
> > > LdapLoginDnContext "o=kauri"
> > > # -or -
> > > # LdapLoginDnContext ",ou=xxxx,o=xxxx"
> > > # LdapRootCert "$USER_INPUT_LDAP_ROOT$"
> > >
> > > #
> > > # iFolder Volume \ directory for user files
> > > #
> > > # Edit the iFolderServerRoot, iFolderUserRoot
> > > # =================================
> > > iFolderServerRoot /usr/ifolder
> > > iFolderUserRoot /usr/ifolder
> > >
> > > #
> > > # iFolder Volume \ directory for application files
> > > #
> > > # Edit the iFolderApplicationRoot
> > > iFolderApplicationRoot "/usr/local/apache2/ifolder/Serve
> > >
> > > #
> > > # iFolder Admin Settings for Server Management Console
> > > # Edit the iFolderAdminName
> > > # ==================================
> > > iFolderAdminName admin;smijas;scollier;knichols
> > >
> > > #
> > > # iFolder Server Secure Port
> > > #
> > > # Edit the ServerSecurePort
> > > # ==================================
> > > ServerSecurePort 443
> > > ServerNonSecurePort 80
> > > iFolderServerDNSorIP fatlizzy.kauri.biz
> > > iFolderUserServerDNSorIP fatlizzy.kauri.biz
> > >
> > > iFolderUserServerSecurePort 443
> > > iFolderUserServerNonSecurePort 80
> > >
> > > </VirtualHost>
> > >
> > >
> > >
> > >
> > >
> > > include /usr/local/apache2/ifolder/Server/ifolder_ssl.conf
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> > > <junk2@myrealbox.com> wrote in message
> > > news:OJfla.43476$j15.24927@prv-forum2.provo.novell.com...
> > > > Either way is acceptable, but if you're running iFolder on

port
52080
> > and
> > > > 52443, then you must access

> https://myserverip:52443/iFolderServer/Admin
> > > >
> > > > > Hi Jason,
> > > > >
> > > > > Im running multiple server with single ip. Is this the

correct
> > way?
> > > > > "Jason Smith" <smijas@kauri.biz> wrote in message
> > > > > news:ajcla.43197$j15.2438@prv-forum2.provo.novell.com...
> > > > > > Are you running multiple virtual servers or running with

multiple
> ip
> > > > > address
> > > > > > for you web server.
> > > > > >
> > > > > > "klnyc" <ikendo17@nospam_hotmail.com> wrote in message
> > > > > > news:0o4la.43016$j15.16962@prv-forum2.provo.novell.com...> > > > > > > Hi guys.
> > > > > > >
> > > > > > > Man, I'm struggling to get this iFolder to work.

Im
keep
> > > > getting
> > > > > > the
> > > > > > > page cannot be display. Thats when I try to login with
> > > > > > > https://myserverip/iFolderServer/Admin I even try with

the
> server
> > > > name
> > > > > > > itself and still no dice... Whats going here? All my

other
apps
> > > such
> > > > > like
> > > > > > > iManger,IPP,Remote Mgr,etc they all work. Anyway can

some one
> can
> > > > give
> > > > > me
> > > > > > a
> > > > > > > hand?
> > > > > > > Im currently using version 1.0x(the one came with the

cd)
> > > > > > >
> > > > > > >
> > > > > > >
> > > > > >
> > > > > >
> > > > >
> > > > >
> > > >
> > >
> > >

> >
> >

>
>






0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iFolder page cant display.

Hiya Jamie,

I have Windows 2000 w/Exchange 2000 running. And I have IIS 5.0
running,but not in port 80. I changed to 8080(Verzion block port 80
long
time ago..due to Code Red). Thats the only web service im running
sofar.
Now, see if im right on this. I have a hardware firewall(Netgear
RT314). Do
I need to open up a 52443 or 52080?. If im inside the LAN(behind the
F/W), I
shouldnt need to enter those ports, no?

About the LDAP, this im little lost here. How would I check if LDAP
is
running or not and see which port is running??
Im running single ips with multi server.

thanks again..
ken



"Jamie Matheson" <jmatheson@kauri.biz> wrote in message
news:AJsla.253$682.240@prv-forum2.provo.novell.com...
> On your server do you have any programs beside apache that are bound

to
> ports 80 and 443.
> If you do not have any other programs beside apache that bind to TCP

ports
> 80 and 443 then you do not need to prefix it with the 52.
>
> With the config file that you have put in below you should be able

to
access
> your ifolder server
> with https://server101.mydomain.COM:52443/iFolderServer/Admin.
>
> Do you have Secure Ldap configured as your HTTP.Conf file has it

listed
port
> 636
>
> How many interfaces/IP addresses does you server have. Also do you

have
the
> NameVirtualHost *
> Statement in your Apache config file.
>
>
> "klnyc" <ikendo17@nospam_hotmail.com> wrote in message
> news:nhpla.141$682.21@prv-forum2.provo.novell.com...
> > Hey Jason,
> > Here's are my http conf. I edit out my real domain name for

season:
> >
> >
> > # iFolder Server LoadModule
> > #
> > LoadModule ifolderserver_module "iFolder/Server/iFolder.nlm"
> >
> > #
> > # Edit the xxx.xxx.xxx.xxx to your IP address
> > # =================================
> > <VirtualHost server101.mydomain.COM:52080>
> >
> > ServerName server101.mydomain.COM
> >
> > DocumentRoot "SYS:\apache\iFolder\DocumentRoot"
> >
> > <Directory "SYS:\apache\iFolder\DocumentRoot">
> > Options Indexes FollowSymLinks MultiViews
> > AllowOverride None
> > Order allow,deny
> > Allow from all
> > </Directory>
> >
> > <location /iFolderServer>
> > SetHandler ifolderserver-form-handler
> > </location>
> >
> >
> > #
> > # iFolder Server LDAP Settings
> > #
> > # Edit the LdapHost and LdapSecondaryHost
> > # if the SSL LDAP port of 636 is used, you must
> > # enter the path to the LdapRootCert.
> > # ==============================================
> > LdapHost server101.mydomain.com
> > LdapPort 636
> > LdapLoginDnContext "*O=NETWARE101"
> > # -or -
> > LdapLoginDnContext "*o=NETWARE101,o*=novell"
> > LdapRootCert "SYS:\apache\iFolder\server\RootCert.der"
> >
> > # Suggestion: Enter IP address of the iFolder server so that
> > # you can use NWAdmin to add "shared" accounts
> > # LdapSecondaryHost %LdapSecondaryHost%
> > # LdapSecondaryPort %LdapSecondaryPort%
> > # LdapSecondaryLoginDnContext "%LdapSecondaryLoginDnContext%"
> > # -or -
> > # LdapSecondaryLoginDnContext ",ou=xxxx,o=xxxx"
> > # LdapSecondaryRootCert "%LdapSecondaryRootCert%"
> >
> > #
> > # iFolder Volume \ directory for user files
> > #
> > # Edit the iFolderServerRoot
> > # =================================
> > iFolderServerRoot SYS:\iFolder
> >
> > #
> > # iFolder Admin Settings for Server Management Console
> > #
> > # Edit the iFolderAdminName
> > # ==================================
> > iFolderAdminName admin
> >
> > #
> > # iFolder Server Secure Port
> > #
> > # Edit the ServerSecurePort
> > # ==================================
> > ServerSecurePort 52443
> >
> > </VirtualHost>
> >
> > # Virtual Host for SSL Port 52443
> >
> > #
> > # Edit the xxx.xxx.xxx.xxx to your IP address
> > # =================================
> > <VirtualHost server101.mydomain.COM:52443>
> >
> > ServerName server101.mydomain.COM
> >
> > DocumentRoot "SYS:\apache\iFolder\DocumentRoot"
> >
> > <Directory "SYS:\apache\iFolder\DocumentRoot">
> > Options Indexes FollowSymLinks MultiViews
> > AllowOverride None
> > Order allow,deny
> > Allow from all
> > </Directory>
> >
> > <location /iFolderServer>
> > SetHandler ifolderserver-form-handler
> > </location>
> >
> >
> > #
> > # iFolder Server LDAP Settings
> > #
> > # Edit the LdapHost and LdapSecondaryHost
> > # if the SSL LDAP port of 636 is used, you must
> > # enter the path to the LdapRootCert.
> > # ==============================================
> > LdapHost server101.mydomain.com
> > LdapPort 636
> > LdapLoginDnContext "O=NETWARE101"
> > # -or -
> > # LdapLoginDnContext ",ou=xxxx,o=xxxx"
> > LdapRootCert "SYS:\apache\iFolder\server\RootCert.der"
> >
> > # Suggestion: Enter IP address of the iFolder server so that
> > # you can use NWAdmin to add "shared" accounts
> > # LdapSecondaryHost %LdapSecondaryHost%
> > # LdapSecondaryPort %LdapSecondaryPort%
> > # LdapSecondaryLoginDnContext "%LdapSecondaryLoginDnContext%"
> > # -or -
> > # LdapSecondaryLoginDnContext ",ou=xxxx,o=xxxx"
> > # LdapSecondaryRootCert "%LdapSecondaryRootCert%"
> >
> > #
> > # iFolder Volume \ directory for user files
> > #
> > # Edit the iFolderServerRoot
> > # =================================
> > iFolderServerRoot SYS:\iFolder
> >
> > #
> > # iFolder Admin Settings for Server Management Console
> > #
> > # Edit the iFolderAdmin lines
> > # ==================================
> > iFolderAdminName admin
> >
> > #
> > # iFolder Server Secure Port
> > #
> > # Edit the ServerSecurePort
> > # ==================================
> > ServerSecurePort 52443
> >
> > </VirtualHost>
> >
> >
> >
> > "Jason Smith" <smijas@kauri.biz> wrote in message
> > news:jSfla.43496$j15.26122@prv-forum2.provo.novell.com...
> > > We are currently running multiple virtual hosts and ifolder on

a
single
> > ip,
> > > you need to make sure that you have the virtualhost * line in

the
httpd
> > conf
> > > file and that you yahe a servername and a DNS entry for the

severname
in
> > the
> > > ifolder virtual host.
> > > Somthing like the below example: so you would need a DNS entry

for
> > > server.domain. You would then access it with
> > > https://server.domain/iFolderServer/Admin see if that helps at

all
> > >
> > > Cheers
> > > #
> > > NameVirtualHost *
> > >
> > > #
> > > # VirtualHost example:
> > > # Almost any Apache directive may go into a VirtualHost conta
> > > # The first VirtualHost section is used for requests without
> > > # server name.
> > > #
> > > #<VirtualHost *>
> > > ServerAdmin webmaster@dummy-host.example.com
> > > DocumentRoot /www/docs/dummy-host.example.com
> > > ServerName dummy-host.example.com
> > > ErrorLog logs/dummy-host.example.com-error_log
> > > CustomLog logs/dummy-host.example.com-access_log common
> > > #</VirtualHost>
> > >
> > > #
> > > # Ifolder Development Site
> > > #
> > > #
> > > <VirtualHost *>
> > > DocumentRoot "/usr/local/apache2/ifolder/DocumentRoot"
> > > ServerName server.domain
> > >
> > >
> > >
> > > AddDefaultCharset UTF-8
> > > <Directory "/usr/local/apache2/ifolder/DocumentRoot">
> > > Options Indexes FollowSymLinks MultiViews
> > > AllowOverride None
> > > Order allow,deny
> > > Allow from all
> > > </Directory>
> > >
> > > <location /iFolderServer>
> > > SetHandler ifolderserver-form-handler
> > > </location>
> > >
> > > <location /iFolder>
> > > SetHandler ifolderuser-form-handler
> > > </location>
> > >
> > > #
> > > # iFolder Server LDAP Settings
> > > #
> > > # Edit the LdapHost and LdapSecondaryHost
> > > # if the SSL LDAP port of 636 is used, you must
> > > # enter the path to the LdapRootCert.
> > > # ==============================================
> > > LdapHost 129.1.14.159
> > > LdapPort 389
> > > LdapLoginDnContext "o=kauri"
> > > # -or -
> > > # LdapLoginDnContext ",ou=xxxx,o=xxxx"
> > > # LdapRootCert "$USER_INPUT_LDAP_ROOT$"
> > >
> > > #
> > > # iFolder Volume \ directory for user files
> > > #
> > > # Edit the iFolderServerRoot, iFolderUserRoot
> > > # =================================
> > > iFolderServerRoot /usr/ifolder
> > > iFolderUserRoot /usr/ifolder
> > >
> > > #
> > > # iFolder Volume \ directory for application files
> > > #
> > > # Edit the iFolderApplicationRoot
> > > iFolderApplicationRoot "/usr/local/apache2/ifolder/Serve
> > >
> > > #
> > > # iFolder Admin Settings for Server Management Console
> > > # Edit the iFolderAdminName
> > > # ==================================
> > > iFolderAdminName admin;smijas;scollier;knichols
> > >
> > > #
> > > # iFolder Server Secure Port
> > > #
> > > # Edit the ServerSecurePort
> > > # ==================================
> > > ServerSecurePort 443
> > > ServerNonSecurePort 80
> > > iFolderServerDNSorIP fatlizzy.kauri.biz
> > > iFolderUserServerDNSorIP fatlizzy.kauri.biz
> > >
> > > iFolderUserServerSecurePort 443
> > > iFolderUserServerNonSecurePort 80
> > >
> > > </VirtualHost>
> > >
> > >
> > >
> > >
> > >
> > > include /usr/local/apache2/ifolder/Server/ifolder_ssl.conf
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> > > <junk2@myrealbox.com> wrote in message
> > > news:OJfla.43476$j15.24927@prv-forum2.provo.novell.com...
> > > > Either way is acceptable, but if you're running iFolder on

port
52080
> > and
> > > > 52443, then you must access

> https://myserverip:52443/iFolderServer/Admin
> > > >
> > > > > Hi Jason,
> > > > >
> > > > > Im running multiple server with single ip. Is this the

correct
> > way?
> > > > > "Jason Smith" <smijas@kauri.biz> wrote in message
> > > > > news:ajcla.43197$j15.2438@prv-forum2.provo.novell.com...
> > > > > > Are you running multiple virtual servers or running with

multiple
> ip
> > > > > address
> > > > > > for you web server.
> > > > > >
> > > > > > "klnyc" <ikendo17@nospam_hotmail.com> wrote in message
> > > > > > news:0o4la.43016$j15.16962@prv-forum2.provo.novell.com...> > > > > > > Hi guys.
> > > > > > >
> > > > > > > Man, I'm struggling to get this iFolder to work.

Im
keep
> > > > getting
> > > > > > the
> > > > > > > page cannot be display. Thats when I try to login with
> > > > > > > https://myserverip/iFolderServer/Admin I even try with

the
> server
> > > > name
> > > > > > > itself and still no dice... Whats going here? All my

other
apps
> > > such
> > > > > like
> > > > > > > iManger,IPP,Remote Mgr,etc they all work. Anyway can

some one
> can
> > > > give
> > > > > me
> > > > > > a
> > > > > > > hand?
> > > > > > > Im currently using version 1.0x(the one came with the

cd)
> > > > > > >
> > > > > > >
> > > > > > >
> > > > > >
> > > > > >
> > > > >
> > > > >
> > > >
> > >
> > >

> >
> >

>
>






0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iFolder page cant display.

Hi Jason,

That was weird part, I couldn't connect while in the same
segment(inside
the lan).Im still getting "The page cannot be display"...bah!... What
if
remove iFolder and re-install over again? Did you see my http.conf
file?,
does look right to you?

"Jason Smith" <smijas@kauri.biz> wrote in message
news:CXsla.256$682.138@prv-forum2.provo.novell.com...
> Can you connect from a macine on the same segment as the server.

???:??
> "Jamie Matheson" <jmatheson@kauri.biz> wrote in message
> news:AJsla.253$682.240@prv-forum2.provo.novell.com...
> > On your server do you have any programs beside apache that are

bound to
> > ports 80 and 443.
> > If you do not have any other programs beside apache that bind to

TCP
ports
> > 80 and 443 then you do not need to prefix it with the 52.
> >
> > With the config file that you have put in below you should be able

to
> access
> > your ifolder server
> > with https://server101.mydomain.COM:52443/iFolderServer/Admin.
> >
> > Do you have Secure Ldap configured as your HTTP.Conf file has it

listed
> port
> > 636
> >
> > How many interfaces/IP addresses does you server have. Also do you

have
> the
> > NameVirtualHost *
> > Statement in your Apache config file.
> >
> >
> > "klnyc" <ikendo17@nospam_hotmail.com> wrote in message
> > news:nhpla.141$682.21@prv-forum2.provo.novell.com...
> > > Hey Jason,
> > > Here's are my http conf. I edit out my real domain name for


season:
> > >
> > >
> > > # iFolder Server LoadModule
> > > #
> > > LoadModule ifolderserver_module "iFolder/Server/iFolder.nlm"
> > >
> > > #
> > > # Edit the xxx.xxx.xxx.xxx to your IP address
> > > # =================================
> > > <VirtualHost server101.mydomain.COM:52080>
> > >
> > > ServerName server101.mydomain.COM
> > >
> > > DocumentRoot "SYS:\apache\iFolder\DocumentRoot"
> > >
> > > <Directory "SYS:\apache\iFolder\DocumentRoot">
> > > Options Indexes FollowSymLinks MultiViews
> > > AllowOverride None
> > > Order allow,deny
> > > Allow from all
> > > </Directory>
> > >
> > > <location /iFolderServer>
> > > SetHandler ifolderserver-form-handler
> > > </location>
> > >
> > >
> > > #
> > > # iFolder Server LDAP Settings
> > > #
> > > # Edit the LdapHost and LdapSecondaryHost
> > > # if the SSL LDAP port of 636 is used, you must
> > > # enter the path to the LdapRootCert.
> > > # ==============================================
> > > LdapHost server101.mydomain.com
> > > LdapPort 636
> > > LdapLoginDnContext "*O=NETWARE101"
> > > # -or -
> > > LdapLoginDnContext "*o=NETWARE101,o*=novell"
> > > LdapRootCert "SYS:\apache\iFolder\server\RootCert.der"
> > >
> > > # Suggestion: Enter IP address of the iFolder server so that


> > > # you can use NWAdmin to add "shared" accounts
> > > # LdapSecondaryHost %LdapSecondaryHost%
> > > # LdapSecondaryPort %LdapSecondaryPort%
> > > # LdapSecondaryLoginDnContext "%LdapSecondaryLoginDnContext%"


> > > # -or -
> > > # LdapSecondaryLoginDnContext ",ou=xxxx,o=xxxx"
> > > # LdapSecondaryRootCert "%LdapSecondaryRootCert%"
> > >
> > > #
> > > # iFolder Volume \ directory for user files
> > > #
> > > # Edit the iFolderServerRoot
> > > # =================================
> > > iFolderServerRoot SYS:\iFolder
> > >
> > > #
> > > # iFolder Admin Settings for Server Management Console
> > > #
> > > # Edit the iFolderAdminName
> > > # ==================================
> > > iFolderAdminName admin
> > >
> > > #
> > > # iFolder Server Secure Port
> > > #
> > > # Edit the ServerSecurePort
> > > # ==================================
> > > ServerSecurePort 52443
> > >
> > > </VirtualHost>
> > >
> > > # Virtual Host for SSL Port 52443
> > >
> > > #
> > > # Edit the xxx.xxx.xxx.xxx to your IP address
> > > # =================================
> > > <VirtualHost server101.mydomain.COM:52443>
> > >
> > > ServerName server101.mydomain.COM
> > >
> > > DocumentRoot "SYS:\apache\iFolder\DocumentRoot"
> > >
> > > <Directory "SYS:\apache\iFolder\DocumentRoot">
> > > Options Indexes FollowSymLinks MultiViews
> > > AllowOverride None
> > > Order allow,deny
> > > Allow from all
> > > </Directory>
> > >
> > > <location /iFolderServer>
> > > SetHandler ifolderserver-form-handler
> > > </location>
> > >
> > >
> > > #
> > > # iFolder Server LDAP Settings
> > > #
> > > # Edit the LdapHost and LdapSecondaryHost
> > > # if the SSL LDAP port of 636 is used, you must
> > > # enter the path to the LdapRootCert.
> > > # ==============================================
> > > LdapHost server101.mydomain.com
> > > LdapPort 636
> > > LdapLoginDnContext "O=NETWARE101"
> > > # -or -
> > > # LdapLoginDnContext ",ou=xxxx,o=xxxx"
> > > LdapRootCert "SYS:\apache\iFolder\server\RootCert.der"
> > >
> > > # Suggestion: Enter IP address of the iFolder server so that


> > > # you can use NWAdmin to add "shared" accounts
> > > # LdapSecondaryHost %LdapSecondaryHost%
> > > # LdapSecondaryPort %LdapSecondaryPort%
> > > # LdapSecondaryLoginDnContext "%LdapSecondaryLoginDnContext%"


> > > # -or -
> > > # LdapSecondaryLoginDnContext ",ou=xxxx,o=xxxx"
> > > # LdapSecondaryRootCert "%LdapSecondaryRootCert%"
> > >
> > > #
> > > # iFolder Volume \ directory for user files
> > > #
> > > # Edit the iFolderServerRoot
> > > # =================================
> > > iFolderServerRoot SYS:\iFolder
> > >
> > > #
> > > # iFolder Admin Settings for Server Management Console
> > > #
> > > # Edit the iFolderAdmin lines
> > > # ==================================
> > > iFolderAdminName admin
> > >
> > > #
> > > # iFolder Server Secure Port
> > > #
> > > # Edit the ServerSecurePort
> > > # ==================================
> > > ServerSecurePort 52443
> > >
> > > </VirtualHost>
> > >
> > >
> > >
> > > "Jason Smith" <smijas@kauri.biz> wrote in message
> > > news:jSfla.43496$j15.26122@prv-forum2.provo.novell.com...
> > > > We are currently running multiple virtual hosts and ifolder

on a
> single
> > > ip,
> > > > you need to make sure that you have the virtualhost * line in

the
> httpd
> > > conf
> > > > file and that you yahe a servername and a DNS entry for the

severname
> in
> > > the
> > > > ifolder virtual host.
> > > > Somthing like the below example: so you would need a DNS

entry for
> > > > server.domain. You would then access it with
> > > > https://server.domain/iFolderServer/Admin see if that helps

at all
> > > >
> > > > Cheers
> > > > #
> > > > NameVirtualHost *
> > > >
> > > > #
> > > > # VirtualHost example:
> > > > # Almost any Apache directive may go into a VirtualHost conta> > > > # The first VirtualHost section is used for requests without
> > > > # server name.
> > > > #
> > > > #<VirtualHost *>
> > > > ServerAdmin webmaster@dummy-host.example.com
> > > > DocumentRoot /www/docs/dummy-host.example.com
> > > > ServerName dummy-host.example.com
> > > > ErrorLog logs/dummy-host.example.com-error_log
> > > > CustomLog logs/dummy-host.example.com-access_log common
> > > > #</VirtualHost>
> > > >
> > > > #
> > > > # Ifolder Development Site
> > > > #
> > > > #
> > > > <VirtualHost *>
> > > > DocumentRoot "/usr/local/apache2/ifolder/DocumentRoot"
> > > > ServerName server.domain
> > > >
> > > >
> > > >
> > > > AddDefaultCharset UTF-8
> > > > <Directory "/usr/local/apache2/ifolder/DocumentRoot">
> > > > Options Indexes FollowSymLinks MultiViews
> > > > AllowOverride None
> > > > Order allow,deny
> > > > Allow from all
> > > > </Directory>
> > > >
> > > > <location /iFolderServer>
> > > > SetHandler ifolderserver-form-handler
> > > > </location>
> > > >
> > > > <location /iFolder>
> > > > SetHandler ifolderuser-form-handler
> > > > </location>
> > > >
> > > > #
> > > > # iFolder Server LDAP Settings
> > > > #
> > > > # Edit the LdapHost and LdapSecondaryHost
> > > > # if the SSL LDAP port of 636 is used, you must
> > > > # enter the path to the LdapRootCert.
> > > > # ==============================================
> > > > LdapHost 129.1.14.159
> > > > LdapPort 389
> > > > LdapLoginDnContext "o=kauri"
> > > > # -or -
> > > > # LdapLoginDnContext ",ou=xxxx,o=xxxx"
> > > > # LdapRootCert "$USER_INPUT_LDAP_ROOT$"
> > > >
> > > > #
> > > > # iFolder Volume \ directory for user files
> > > > #
> > > > # Edit the iFolderServerRoot, iFolderUserRoot
> > > > # =================================
> > > > iFolderServerRoot /usr/ifolder
> > > > iFolderUserRoot /usr/ifolder
> > > >
> > > > #
> > > > # iFolder Volume \ directory for application files
> > > > #
> > > > # Edit the iFolderApplicationRoot
> > > > iFolderApplicationRoot "/usr/local/apache2/ifolder/Serve
> > > >
> > > > #
> > > > # iFolder Admin Settings for Server Management Console
> > > > # Edit the iFolderAdminName
> > > > # ==================================
> > > > iFolderAdminName admin;smijas;scollier;knichols
> > > >
> > > > #
> > > > # iFolder Server Secure Port
> > > > #
> > > > # Edit the ServerSecurePort
> > > > # ==================================
> > > > ServerSecurePort 443
> > > > ServerNonSecurePort 80
> > > > iFolderServerDNSorIP fatlizzy.kauri.biz
> > > > iFolderUserServerDNSorIP fatlizzy.kauri.biz
> > > >
> > > > iFolderUserServerSecurePort 443
> > > > iFolderUserServerNonSecurePort 80
> > > >
> > > > </VirtualHost>
> > > >
> > > >
> > > >
> > > >
> > > >
> > > > include /usr/local/apache2/ifolder/Server/ifolder_ssl.conf
> > > >
> > > >
> > > >
> > > >
> > > >
> > > >
> > > >
> > > >
> > > >
> > > > <junk2@myrealbox.com> wrote in message
> > > > news:OJfla.43476$j15.24927@prv-forum2.provo.novell.com...
> > > > > Either way is acceptable, but if you're running iFolder on

port
> 52080
> > > and
> > > > > 52443, then you must access

> > https://myserverip:52443/iFolderServer/Admin
> > > > >
> > > > > > Hi Jason,
> > > > > >
> > > > > > Im running multiple server with single ip. Is this the


correct
> > > way?
> > > > > > "Jason Smith" <smijas@kauri.biz> wrote in message
> > > > > > news:ajcla.43197$j15.2438@prv-forum2.provo.novell.com...
> > > > > > > Are you running multiple virtual servers or running with


> multiple
> > ip
> > > > > > address
> > > > > > > for you web server.
> > > > > > >
> > > > > > > "klnyc" <ikendo17@nospam_hotmail.com> wrote in message
> > > > > > >

news:0o4la.43016$j15.16962@prv-forum2.provo.novell.com...
> > > > > > > > Hi guys.
> > > > > > > >
> > > > > > > > Man, I'm struggling to get this iFolder to work.

Im
> keep
> > > > > getting
> > > > > > > the
> > > > > > > > page cannot be display. Thats when I try to login with


> > > > > > > > https://myserverip/iFolderServer/Admin I even try

with the
> > server
> > > > > name
> > > > > > > > itself and still no dice... Whats going here? All my

other
> apps
> > > > such
> > > > > > like
> > > > > > > > iManger,IPP,Remote Mgr,etc they all work. Anyway can

some
one
> > can
> > > > > give
> > > > > > me
> > > > > > > a
> > > > > > > > hand?
> > > > > > > > Im currently using version 1.0x(the one came with the

cd)
> > > > > > > >
> > > > > > > >
> > > > > > > >
> > > > > > >
> > > > > > >
> > > > > >
> > > > > >
> > > > >
> > > >
> > > >
> > >
> > >

> >
> >

>
>






0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iFolder page cant display.

Yep HTtpd.conf file looks fine.
The main thing is to determin if thier is already a proccess that is
being
used on that machine easiest way is to do a netstat and see what ports
are
listening with apache shut down.

Double chek your IIS config to ensure that there are no default webs
on port
80.
What LDAP server are you running.



"klync" <ikendo17@hotmail.com> wrote in message
news:x3zla.442$682.343@prv-forum2.provo.novell.com...
> Hi Jason,
>
> That was weird part, I couldn't connect while in the same

segment(inside
> the lan).Im still getting "The page cannot be display"...bah!...

What if
> remove iFolder and re-install over again? Did you see my http.conf

file?,
> does look right to you?
>
> "Jason Smith" <smijas@kauri.biz> wrote in message
> news:CXsla.256$682.138@prv-forum2.provo.novell.com...
> > Can you connect from a macine on the same segment as the server.

???:??
> > "Jamie Matheson" <jmatheson@kauri.biz> wrote in message
> > news:AJsla.253$682.240@prv-forum2.provo.novell.com...
> > > On your server do you have any programs beside apache that are

bound
to
> > > ports 80 and 443.
> > > If you do not have any other programs beside apache that bind to

TCP
> ports
> > > 80 and 443 then you do not need to prefix it with the 52.
> > >
> > > With the config file that you have put in below you should be

able to
> > access
> > > your ifolder server
> > > with https://server101.mydomain.COM:52443/iFolderServer/Admin.
> > >
> > > Do you have Secure Ldap configured as your HTTP.Conf file has it


listed
> > port
> > > 636
> > >
> > > How many interfaces/IP addresses does you server have. Also do

you
have
> > the
> > > NameVirtualHost *
> > > Statement in your Apache config file.
> > >
> > >
> > > "klnyc" <ikendo17@nospam_hotmail.com> wrote in message
> > > news:nhpla.141$682.21@prv-forum2.provo.novell.com...
> > > > Hey Jason,
> > > > Here's are my http conf. I edit out my real domain name

for
> season:
> > > >
> > > >
> > > > # iFolder Server LoadModule
> > > > #
> > > > LoadModule ifolderserver_module "iFolder/Server/iFolder.nlm"
> > > >
> > > > #
> > > > # Edit the xxx.xxx.xxx.xxx to your IP address
> > > > # =================================
> > > > <VirtualHost server101.mydomain.COM:52080>
> > > >
> > > > ServerName server101.mydomain.COM
> > > >
> > > > DocumentRoot "SYS:\apache\iFolder\DocumentRoot"
> > > >
> > > > <Directory "SYS:\apache\iFolder\DocumentRoot">
> > > > Options Indexes FollowSymLinks MultiViews
> > > > AllowOverride None
> > > > Order allow,deny
> > > > Allow from all
> > > > </Directory>
> > > >
> > > > <location /iFolderServer>
> > > > SetHandler ifolderserver-form-handler
> > > > </location>
> > > >
> > > >
> > > > #
> > > > # iFolder Server LDAP Settings
> > > > #
> > > > # Edit the LdapHost and LdapSecondaryHost
> > > > # if the SSL LDAP port of 636 is used, you must
> > > > # enter the path to the LdapRootCert.
> > > > # ==============================================
> > > > LdapHost server101.mydomain.com
> > > > LdapPort 636
> > > > LdapLoginDnContext "*O=NETWARE101"
> > > > # -or -
> > > > LdapLoginDnContext "*o=NETWARE101,o*=novell"
> > > > LdapRootCert "SYS:\apache\iFolder\server\RootCert.der"
> > > >
> > > > # Suggestion: Enter IP address of the iFolder server so

that
> > > > # you can use NWAdmin to add "shared" accounts
> > > > # LdapSecondaryHost %LdapSecondaryHost%
> > > > # LdapSecondaryPort %LdapSecondaryPort%
> > > > # LdapSecondaryLoginDnContext

"%LdapSecondaryLoginDnContext%"
> > > > # -or -
> > > > # LdapSecondaryLoginDnContext ",ou=xxxx,o=xxxx"
> > > > # LdapSecondaryRootCert "%LdapSecondaryRootCert%"
> > > >
> > > > #
> > > > # iFolder Volume \ directory for user files
> > > > #
> > > > # Edit the iFolderServerRoot
> > > > # =================================
> > > > iFolderServerRoot SYS:\iFolder
> > > >
> > > > #
> > > > # iFolder Admin Settings for Server Management Console
> > > > #
> > > > # Edit the iFolderAdminName
> > > > # ==================================
> > > > iFolderAdminName admin
> > > >
> > > > #
> > > > # iFolder Server Secure Port
> > > > #
> > > > # Edit the ServerSecurePort
> > > > # ==================================
> > > > ServerSecurePort 52443
> > > >
> > > > </VirtualHost>
> > > >
> > > > # Virtual Host for SSL Port 52443
> > > >
> > > > #
> > > > # Edit the xxx.xxx.xxx.xxx to your IP address
> > > > # =================================
> > > > <VirtualHost server101.mydomain.COM:52443>
> > > >
> > > > ServerName server101.mydomain.COM
> > > >
> > > > DocumentRoot "SYS:\apache\iFolder\DocumentRoot"
> > > >
> > > > <Directory "SYS:\apache\iFolder\DocumentRoot">
> > > > Options Indexes FollowSymLinks MultiViews
> > > > AllowOverride None
> > > > Order allow,deny
> > > > Allow from all
> > > > </Directory>
> > > >
> > > > <location /iFolderServer>
> > > > SetHandler ifolderserver-form-handler
> > > > </location>
> > > >
> > > >
> > > > #
> > > > # iFolder Server LDAP Settings
> > > > #
> > > > # Edit the LdapHost and LdapSecondaryHost
> > > > # if the SSL LDAP port of 636 is used, you must
> > > > # enter the path to the LdapRootCert.
> > > > # ==============================================
> > > > LdapHost server101.mydomain.com
> > > > LdapPort 636
> > > > LdapLoginDnContext "O=NETWARE101"
> > > > # -or -
> > > > # LdapLoginDnContext ",ou=xxxx,o=xxxx"
> > > > LdapRootCert "SYS:\apache\iFolder\server\RootCert.der"
> > > >
> > > > # Suggestion: Enter IP address of the iFolder server so

that
> > > > # you can use NWAdmin to add "shared" accounts
> > > > # LdapSecondaryHost %LdapSecondaryHost%
> > > > # LdapSecondaryPort %LdapSecondaryPort%
> > > > # LdapSecondaryLoginDnContext

"%LdapSecondaryLoginDnContext%"
> > > > # -or -
> > > > # LdapSecondaryLoginDnContext ",ou=xxxx,o=xxxx"
> > > > # LdapSecondaryRootCert "%LdapSecondaryRootCert%"
> > > >
> > > > #
> > > > # iFolder Volume \ directory for user files
> > > > #
> > > > # Edit the iFolderServerRoot
> > > > # =================================
> > > > iFolderServerRoot SYS:\iFolder
> > > >
> > > > #
> > > > # iFolder Admin Settings for Server Management Console
> > > > #
> > > > # Edit the iFolderAdmin lines
> > > > # ==================================
> > > > iFolderAdminName admin
> > > >
> > > > #
> > > > # iFolder Server Secure Port
> > > > #
> > > > # Edit the ServerSecurePort
> > > > # ==================================
> > > > ServerSecurePort 52443
> > > >
> > > > </VirtualHost>
> > > >
> > > >
> > > >
> > > > "Jason Smith" <smijas@kauri.biz> wrote in message
> > > > news:jSfla.43496$j15.26122@prv-forum2.provo.novell.com...
> > > > > We are currently running multiple virtual hosts and ifolder

on a
> > single
> > > > ip,
> > > > > you need to make sure that you have the virtualhost * line

in the
> > httpd
> > > > conf
> > > > > file and that you yahe a servername and a DNS entry for the> severname

> > in
> > > > the
> > > > > ifolder virtual host.
> > > > > Somthing like the below example: so you would need a DNS

entry
for
> > > > > server.domain. You would then access it with
> > > > > https://server.domain/iFolderServer/Admin see if that

helps at
all
> > > > >
> > > > > Cheers
> > > > > #
> > > > > NameVirtualHost *
> > > > >
> > > > > #
> > > > > # VirtualHost example:
> > > > > # Almost any Apache directive may go into a VirtualHost

conta
> > > > > # The first VirtualHost section is used for requests without


> > > > > # server name.
> > > > > #
> > > > > #<VirtualHost *>
> > > > > ServerAdmin webmaster@dummy-host.example.com
> > > > > DocumentRoot /www/docs/dummy-host.example.com
> > > > > ServerName dummy-host.example.com
> > > > > ErrorLog logs/dummy-host.example.com-error_log
> > > > > CustomLog logs/dummy-host.example.com-access_log common> > > > > #</VirtualHost>
> > > > >
> > > > > #
> > > > > # Ifolder Development Site
> > > > > #
> > > > > #
> > > > > <VirtualHost *>
> > > > > DocumentRoot "/usr/local/apache2/ifolder/DocumentRoot"
> > > > > ServerName server.domain
> > > > >
> > > > >
> > > > >
> > > > > AddDefaultCharset UTF-8
> > > > > <Directory "/usr/local/apache2/ifolder/DocumentRoot">
> > > > > Options Indexes FollowSymLinks MultiViews
> > > > > AllowOverride None
> > > > > Order allow,deny
> > > > > Allow from all
> > > > > </Directory>
> > > > >
> > > > > <location /iFolderServer>
> > > > > SetHandler ifolderserver-form-handler
> > > > > </location>
> > > > >
> > > > > <location /iFolder>
> > > > > SetHandler ifolderuser-form-handler
> > > > > </location>
> > > > >
> > > > > #
> > > > > # iFolder Server LDAP Settings
> > > > > #
> > > > > # Edit the LdapHost and LdapSecondaryHost
> > > > > # if the SSL LDAP port of 636 is used, you must
> > > > > # enter the path to the LdapRootCert.
> > > > > # ==============================================
> > > > > LdapHost 129.1.14.159
> > > > > LdapPort 389
> > > > > LdapLoginDnContext "o=kauri"
> > > > > # -or -
> > > > > # LdapLoginDnContext ",ou=xxxx,o=xxxx"
> > > > > # LdapRootCert "$USER_INPUT_LDAP_ROOT$"
> > > > >
> > > > > #
> > > > > # iFolder Volume \ directory for user files
> > > > > #
> > > > > # Edit the iFolderServerRoot, iFolderUserRoot
> > > > > # =================================
> > > > > iFolderServerRoot /usr/ifolder
> > > > > iFolderUserRoot /usr/ifolder
> > > > >
> > > > > #
> > > > > # iFolder Volume \ directory for application files
> > > > > #
> > > > > # Edit the iFolderApplicationRoot
> > > > > iFolderApplicationRoot "/usr/local/apache2/ifolder/Serve


> > > > >
> > > > > #
> > > > > # iFolder Admin Settings for Server Management Console
> > > > > # Edit the iFolderAdminName
> > > > > # ==================================
> > > > > iFolderAdminName admin;smijas;scollier;knichols
> > > > >
> > > > > #
> > > > > # iFolder Server Secure Port
> > > > > #
> > > > > # Edit the ServerSecurePort
> > > > > # ==================================
> > > > > ServerSecurePort 443
> > > > > ServerNonSecurePort 80
> > > > > iFolderServerDNSorIP fatlizzy.kauri.biz
> > > > > iFolderUserServerDNSorIP fatlizzy.kauri.biz
> > > > >
> > > > > iFolderUserServerSecurePort 443
> > > > > iFolderUserServerNonSecurePort 80
> > > > >
> > > > > </VirtualHost>
> > > > >
> > > > >
> > > > >
> > > > >
> > > > >
> > > > > include /usr/local/apache2/ifolder/Server/ifolder_ssl.conf
> > > > >
> > > > >
> > > > >
> > > > >
> > > > >
> > > > >
> > > > >
> > > > >
> > > > >
> > > > > <junk2@myrealbox.com> wrote in message
> > > > > news:OJfla.43476$j15.24927@prv-forum2.provo.novell.com...
> > > > > > Either way is acceptable, but if you're running iFolder on

port
> > 52080
> > > > and
> > > > > > 52443, then you must access
> > > https://myserverip:52443/iFolderServer/Admin
> > > > > >
> > > > > > > Hi Jason,
> > > > > > >
> > > > > > > Im running multiple server with single ip. Is this

the
> correct
> > > > way?
> > > > > > > "Jason Smith" <smijas@kauri.biz> wrote in message
> > > > > > > news:ajcla.43197$j15.2438@prv-forum2.provo.novell.com...


> > > > > > > > Are you running multiple virtual servers or running

with
> > multiple
> > > ip
> > > > > > > address
> > > > > > > > for you web server.
> > > > > > > >
> > > > > > > > "klnyc" <ikendo17@nospam_hotmail.com> wrote in message


> > > > > > > >

news:0o4la.43016$j15.16962@prv-forum2.provo.novell.com...
> > > > > > > > > Hi guys.
> > > > > > > > >
> > > > > > > > > Man, I'm struggling to get this iFolder to

work. Im
> > keep
> > > > > > getting
> > > > > > > > the
> > > > > > > > > page cannot be display. Thats when I try to login

with
> > > > > > > > > https://myserverip/iFolderServer/Admin I even try

with
the
> > > server
> > > > > > name
> > > > > > > > > itself and still no dice... Whats going here? All

my
other
> > apps
> > > > > such
> > > > > > > like
> > > > > > > > > iManger,IPP,Remote Mgr,etc they all work. Anyway can

some
> one
> > > can
> > > > > > give
> > > > > > > me
> > > > > > > > a
> > > > > > > > > hand?
> > > > > > > > > Im currently using version 1.0x(the one came with

the cd)
> > > > > > > > >
> > > > > > > > >
> > > > > > > > >
> > > > > > > >
> > > > > > > >
> > > > > > >
> > > > > > >
> > > > > >
> > > > >
> > > > >
> > > >
> > > >
> > >
> > >

> >
> >

>
>






0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iFolder page cant display.

Try using tcpcon on the server to see what address/addresses are
listening on ports 52080 and 52443. Perhaps NetStorage is using same address and ports. TCP/IP Console - Protocol information - TCP - TCP Connections:

CM

klync wrote:
> Do I need to put this ports on the firewall? I have a netgear router

by the
> way.
>
>
> <junk2@myrealbox.com> wrote in message
> news:OJfla.43476$j15.24927@prv-forum2.provo.novell.com...
>
>>Either way is acceptable, but if you're running iFolder on port

52080 and
>>52443, then you must access

https://myserverip:52443/iFolderServer/Admin
>>
>>
>>>Hi Jason,
>>>
>>> Im running multiple server with single ip. Is this the correct

way?
>>>"Jason Smith" <smijas@kauri.biz> wrote in message
>>>news:ajcla.43197$j15.2438@prv-forum2.provo.novell.com...
>>>
>>>>Are you running multiple virtual servers or running with multiple

ip
>>>
>>>address
>>>
>>>>for you web server.
>>>>
>>>>"klnyc" <ikendo17@nospam_hotmail.com> wrote in message
>>>>news:0o4la.43016$j15.16962@prv-forum2.provo.novell.com...
>>>>
>>>>> Hi guys.
>>>>>
>>>>> Man, I'm struggling to get this iFolder to work. Im keep
>>>>

>>getting
>>
>>>>the
>>>>
>>>>>page cannot be display. Thats when I try to login with
>>>>>https://myserverip/iFolderServer/Admin I even try with the

server
>>>>

>>name
>>
>>>>>itself and still no dice... Whats going here? All my other apps>>>>

> such
>
>>>like
>>>
>>>>>iManger,IPP,Remote Mgr,etc they all work. Anyway can some one can


>>>>

>>give
>>
>>>me
>>>
>>>>a
>>>>
>>>>>hand?
>>>>>Im currently using version 1.0x(the one came with the cd)
>>>>>
>>>>>
>>>>>
>>>>
>>>>
>>>

>
>





0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iFolder page cant display.

Hmm, I dont see any 52080 and 52443 is my TCPCON.

"Corey Mang" <corey@hometek.com> wrote in message
news:3E9775E2.10104@hometek.com...
> Try using tcpcon on the server to see what address/addresses are
> listening on ports 52080 and 52443. Perhaps NetStorage is using same


> address and ports. TCP/IP Console - Protocol information - TCP - TCP


> Connections:
>
> CM
>
> klync wrote:
> > Do I need to put this ports on the firewall? I have a netgear

router by
the
> > way.
> >
> >
> > <junk2@myrealbox.com> wrote in message
> > news:OJfla.43476$j15.24927@prv-forum2.provo.novell.com...
> >
> >>Either way is acceptable, but if you're running iFolder on port

52080
and
> >>52443, then you must access

https://myserverip:52443/iFolderServer/Admin
> >>
> >>
> >>>Hi Jason,
> >>>
> >>> Im running multiple server with single ip. Is this the

correct way?
> >>>"Jason Smith" <smijas@kauri.biz> wrote in message
> >>>news:ajcla.43197$j15.2438@prv-forum2.provo.novell.com...
> >>>
> >>>>Are you running multiple virtual servers or running with

multiple ip
> >>>
> >>>address
> >>>
> >>>>for you web server.
> >>>>
> >>>>"klnyc" <ikendo17@nospam_hotmail.com> wrote in message
> >>>>news:0o4la.43016$j15.16962@prv-forum2.provo.novell.com...
> >>>>
> >>>>> Hi guys.
> >>>>>
> >>>>> Man, I'm struggling to get this iFolder to work. Im keep


> >>>>
> >>getting
> >>
> >>>>the
> >>>>
> >>>>>page cannot be display. Thats when I try to login with
> >>>>>https://myserverip/iFolderServer/Admin I even try with the

server
> >>>>
> >>name
> >>
> >>>>>itself and still no dice... Whats going here? All my other

apps
> >>>>

> > such
> >
> >>>like
> >>>
> >>>>>iManger,IPP,Remote Mgr,etc they all work. Anyway can some one

can
> >>>>
> >>give
> >>
> >>>me
> >>>
> >>>>a
> >>>>
> >>>>>hand?
> >>>>>Im currently using version 1.0x(the one came with the cd)
> >>>>>
> >>>>>
> >>>>>
> >>>>
> >>>>
> >>>

> >
> >

>






0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.