Anonymous_User Absent Member.
Absent Member.
1054 views

iFolder sync problem

Help. I have a user whose iFolder was working just fine. Suddenly it has
stopped working. The log file shows that it is downloading the file from
the server, but there is never a log entry showing that it is inserting
the downloaded file and the file never appears in his iFolder. There
don't appear to be any errors on the server. I have rebooted both client
and server several times hoping that would help. What could be going on
here?

Client: ver 2.1.7 on windows 2000 pro
Server: nw-oes with sp2 plus various post sp2 updates
Labels (1)
0 Likes
3 Replies
Anonymous_User Absent Member.
Absent Member.

Re: iFolder sync problem

Is it just one file involved? Any syncing in either direction of other
files?

How about the ifolder client on another pc, for the same user account?
Working?

The NetWare server is behind on patches, and there are iFolder updates
in later patches, so you should consider that in any case.

How about the conflict bin? Any chance this file is in conflict, or
the bin is full?

Craig Johnson
Novell Support Connection SysOp

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iFolder sync problem

Craig Johnson wrote:
> Is it just one file involved? Any syncing in either direction of other
> files?

No synching is taking place in either direction for any files.

>
> How about the ifolder client on another pc, for the same user account?
> Working?

There are three systems involved. None of them are synching.

>
> The NetWare server is behind on patches, and there are iFolder updates
> in later patches, so you should consider that in any case.

Can you tell me what patches I am missing?

>
> How about the conflict bin? Any chance this file is in conflict, or
> the bin is full?

The conflict bin is not full. It doesn't matter what file. The file
downloads, but never inserts into the client file system.
>
> Craig Johnson
> Novell Support Connection SysOp
>

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iFolder sync problem

You said OES SP2 - perhaps I am wrong there. Is that equivalent to
NW65SP2, or NW65SP5? SP5 is the latest patch.

You sure the application is actually connecting? This really seems
odd. You are not at the max size limit are you?

Craig Johnson
Novell Support Connection SysOp

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.