Anonymous_User Absent Member.
Absent Member.
737 views

iFolder won't install

Hello,

I am trying to install iFolder off a NW6.5SP3 overlay CD. It seems to
install (no errors) but afterwards I get at the client side:

"Novell iFolder is disconnected"

even after apparently logging in corectly with no errors.

There is no iFOlder server object, and when I try to access iFolder
Admin through iManager, I get asked to specify the server, but there is
no server in the object browser from which to select. If I type in the
server name where I installed iFolder, I get the message:

"Error: NDS Error -610

"The selected object is not an iFolderServer: servername"

Any suggestions, anybody?

TIA,
Ken
--
Ken McLeod
The Delphian School
http://www.delphian.org

Labels (1)
0 Likes
4 Replies
Anonymous_User Absent Member.
Absent Member.

Re: iFolder won't install

Ken,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Do a search of our knowledgebase at http://support.novell.com/search/kb_index.jsp
- Check all of the other support tools and options available at
http://support.novell.com.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://support.novell.com/forums)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://support.novell.com/forums/faq_general.html

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iFolder won't install

I'll ask



Suzanne Miles
Volunteer Sysop, Novell Support Connection
http://support.novell.com/forums/
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iFolder won't install

So if you browse the tree there are no ifolderserver objects? Did any
of the attribs get installed?

Try this go to https://ip/iFolderServer/Admin and go
into global settings with ldap trace running

what do you get when you go to iFolderServer/Admin?


Suzanne Miles
Volunteer Sysop, Novell Support Connection
http://support.novell.com/forums/
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iFolder won't install

Hi Suzanne,

Thanks for checking into this ... I had to reboot the server for a
totally other reason, now iFolder appears to be working correctly and
knows there is an iFolder server there.

I guess it just needed the reboot after the install (re-install,
actually) but the install process didn't call for it.

Very strange, but definitely not the strangest ... <g>

Cheers,
Ken

Suzanne Miles wrote:

> So if you browse the tree there are no ifolderserver objects? Did any
> of the attribs get installed?
>
> Try this go to https://ip/iFolderServer/Admin and go
> into global settings with ldap trace running
>
> what do you get when you go to iFolderServer/Admin?
>

--
Ken McLeod
The Delphian School
http://www.delphian.org

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.