hpfeil Absent Member.
Absent Member.
3071 views

iFolder3.8.0.6 cliient and MACs

Just fully patched our iFolder3 server, OES2SP2-LX. With it came new clients, 3.8.0.6. PC's work great but when trying to login with a MAC nothing but problems. It responds "An error was encountered while connecting to the iFolder server." MACs worked for us with the previous client we had, 3.8.0.4. I see a posting about uninstalling and going back to an old client. mmmmm, don't really want to do that. Seems to me the new client should work. Any ideas?

Thanks
Hans
Labels (1)
0 Likes
13 Replies
warper2
New Member.

Re: iFolder3.8.0.6 cliient and MACs

hpfeil wrote:

>
> Just fully patched our iFolder3 server, OES2SP2-LX. With it came new
> clients, 3.8.0.6. PC's work great but when trying to login with a MAC
> nothing but problems. It responds "An error was encountered while
> connecting to the iFolder server." MACs worked for us with the previous
> client we had, 3.8.0.4. I see a posting about uninstalling and going
> back to an old client. mmmmm, don't really want to do that. Seems to
> me the new client should work. Any ideas?
>
> Thanks
> Hans
>
>


If you have a way to get the SP3 mac client that will work for you. I know
it does for sure. That was the only way was able to fix this for a client.
Had the issue that it broke for them as well and than tried sp3 client and
resolved the issue. I would give additional info but than I would have to
kill you 🙂

0 Likes
hpfeil Absent Member.
Absent Member.

Re: iFolder3.8.0.6 cliient and MACs

UPDATE:

Backreved to version 3.8.0.4 and it works again.

-Hans



>>> On 2/4/2011 at 12:23 PM, in message <cuX2p.16055$325.12412@kovat.provo.novell.com>, Rick B<rdb@rdbnetsolutions.com> wrote:


hpfeil wrote:


>
> Just fully patched our iFolder3 server, OES2SP2-LX. With it came new
> clients, 3.8.0.6. PC's work great but when trying to login with a MAC
> nothing but problems. It responds "An error was encountered while
> connecting to the iFolder server." MACs worked for us with the previous
> client we had, 3.8.0.4. I see a posting about uninstalling and going
> back to an old client. mmmmm, don't really want to do that. Seems to
> me the new client should work. Any ideas?
>
> Thanks
> Hans
>
>


If you have a way to get the SP3 mac client that will work for you. I know
it does for sure. That was the only way was able to fix this for a client.
Had the issue that it broke for them as well and than tried sp3 client and
resolved the issue. I would give additional info but than I would have to
kill you 🙂
0 Likes
PSODHI Absent Member.
Absent Member.

Re: iFolder3.8.0.6 cliient and MACs

Same problem here ifolder 3.8.0.6 and mac's.. Tried all client 3.8.0.3/4/5/ and no joy! xp and 7 are fine so far!!! but what a dissappointment!!! i hold ing before i break even further with sp3.

What is going on!!! Please advise or suggestion.......
0 Likes
hpfeil Absent Member.
Absent Member.

Re: iFolder3.8.0.6 cliient and MACs

hmm 3.8.0.4 for MACs worked for me. I use Novell's mono 1.2.5 I do not update mono on the mac. Works good. Sorry I don't have any other suggestions.

-Hans



>>> On 2/8/2011 at 7:36 AM, in message <PSODHI.4oueu2@no-mx.forums.novell.com>, PSODHI<PSODHI@no-mx.forums.novell.com> wrote:



Same problem here ifolder 3.8.0.6 and mac's.. Tried all client
3.8.0.3/4/5/ and no joy! xp and 7 are fine so far!!! but what a
dissappointment!!! i hold ing before i break even further with sp3.

What is going on!!! Please advise or suggestion.......


--
PSODHI
------------------------------------------------------------------------
PSODHI's Profile: http://forums.novell.com/member.php?userid=10063
View this thread: http://forums.novell.com/showthread.php?t=431696
0 Likes
PSODHI Absent Member.
Absent Member.

Re: iFolder3.8.0.6 cliient and MACs

Thank I will try as suggested . Must admit I use Novell's mono 1.2.5.

Thanks
0 Likes
warper2
New Member.

Re: iFolder3.8.0.6 cliient and MACs

PSODHI wrote:

>
> Thank I will try as suggested . Must admit I use Novell's mono 1.2.5.
>
> Thanks
>
>


Actually if you run the newer client it will run better with the new mono.
Did a lot of testing with this. Less hang issue in mono ion the new version.
0 Likes
fevans Absent Member.
Absent Member.

Re: iFolder3.8.0.6 cliient and MACs

When you say "new mono" do you mean the 2.6.7 release from Main Page - Mono

0 Likes
warper2
New Member.

Re: iFolder3.8.0.6 cliient and MACs

fevans wrote:

>
> When you say "new mono" do you mean the 2.6.7 release from 'Main Page -
> Mono' (http://www.go-mono.com?)
>
>


I have been using MonoFramework-2.4.2.3_6.macos10.novell.x86. I am not sure
where people are getting the version they are. If it is with OES2 SP3 it
should be ifolder client 3.8.4.0 for the mac. I as well as a client are
running those versions. My server is OES2 SP3 and my client is still on OES2
SP2 and all works great. No issues.
0 Likes
fevans Absent Member.
Absent Member.

Re: iFolder3.8.0.6 cliient and MACs

Where can one download an older version of the Mac Client? I would love to go back to the 3.8.0.4 version so I can get back to syncing.

0 Likes
Knowledge Partner
Knowledge Partner

Re: iFolder3.8.0.6 cliient and MACs

On 04/03/2011 20:06 fevans wrote:

> Where can one download an older version of the Mac Client? I would love
> to go back to the 3.8.0.4 version so I can get back to syncing.


Which version of OES do you currently have?

Do you have current maintenance for OES?
--
Simon
Novell Knowledge Partner (NKP)
0 Likes
fevans Absent Member.
Absent Member.

Re: iFolder3.8.0.6 cliient and MACs

We are a Platinum Novell partner and this is being used as part of an OpenSBS system.

0 Likes
PSODHI Absent Member.
Absent Member.

Re: iFolder3.8.0.6 cliient and MACs

3.8.0.4 sp2 1.2.5 framework or 3.8.4.0 sp3 framework 2.4.2.3 works fine on mac's.
0 Likes
Knowledge Partner
Knowledge Partner

Re: iFolder3.8.0.6 cliient and MACs

On 07/03/2011 21:06, fevans wrote:

> We are a Platinum Novell partner and this is being used as part of an
> OpenSBS system.


If you have access to OES patches then you should be able to download
the ifolder3-clients RPMs from the various Scheduled Maintenance patch
set for OES2 SP2 available via http://download.novell.com/patch/finder/

On a Linux box you can then use rpm2cpio to extract the contents of the
RPM to the current directory:

rpm2cpio filename.rpm | cpio -idmv

I guess the thing to do is work your way back from the January 2011
release to see which Mac client works for you.

HTH.
--
Simon
Novell Knowledge Partner (NKP)

------------------------------------------------------------------------
Do you work with Novell technologies at a university, college or school?
If so, your campus could benefit from joining the Novell Technology
Transfer Partner (TTP) program. See novell.com/ttp for more details.
------------------------------------------------------------------------
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.