Big news! The community will be moving to a new platform April 21. Read more.
Big news! The community will be moving to a new platform April 21. Read more.
Absent Member.
Absent Member.
1045 views

iManager Cluster Management dead

Hi,

suddenly Cluster Management with iManager does not work any more...

We have 2-server clusters 2 on OES2 SP3, 1 on OES11, 1 on OES11 SP1;
iManager runs on OES2 SP3 or OES11 SP1.

If I go to Clusters, My Cluster in iManager I see the turning circle for
quite a long time, then the yellow question mark. After that iManager is
dead, every page returns a error 500 or 503, tomcat needs to be restartet.

Any ideas?

Thanks,
Mirko




Labels (1)
0 Likes
3 Replies
Absent Member.
Absent Member.

Problem solved. I had to restart sfcb on the master node of the OES11 SP1
cluster. It was the first in the list, so the other question marks were
because the plugin stumbled.. not so nice.




Mirko Guldner wrote:

> Hi,
>
> suddenly Cluster Management with iManager does not work any more...
>
> We have 2-server clusters 2 on OES2 SP3, 1 on OES11, 1 on OES11 SP1;
> iManager runs on OES2 SP3 or OES11 SP1.
>
> If I go to Clusters, My Cluster in iManager I see the turning circle for
> quite a long time, then the yellow question mark. After that iManager is
> dead, every page returns a error 500 or 503, tomcat needs to be restartet.
>
> Any ideas?
>
> Thanks,
> Mirko


0 Likes
Commodore
Commodore

Nice, if it so easy. After I migrate to OES11, we have same problems. Restart of sfcb is not work every time.
Same problems with a local installation of iManager.
0 Likes
Absent Member.
Absent Member.

This TID helps http://www.novell.com/support/kb/doc.php?id=7007649
Also be aware that for managing clusters iManager is authenticating to sfcbd
on the master node using your logged in credentials, so that the user for
iManager should be LUMmed on this node. id [user] on this node is a good
test to see if LUM is working.

"hschoene" <hschoene@no-mx.forums.novell.com> wrote in message
news:hschoene.5wd7go@no-mx.forums.novell.com...
>
> Nice, if it so easy. After I migrate to OES11, we have same problems.
> Restart of sfcb is not work every time.
> Same problems with a local installation of iManager.
>
>
> --
> hschoene
> ------------------------------------------------------------------------
> hschoene's Profile: http://forums.novell.com/member.php?userid=32236
> View this thread: http://forums.novell.com/showthread.php?t=467053
>

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.