Anonymous_User Absent Member.
Absent Member.
1651 views

iManager/NetStorage problem

I have an OES-NW server, configured with iManager and NetStorage. All was
working well until I installed the ZENworks 6.5 sp1b Middle-Tier Server
(MTS.) This actually worked for a day until I rebooted the server "for a
clean start." After the reboot, client-less workstations stopped connecting
through the MTS. If I tried to access https://servername/oneNet/nsadmin, I
could login (as the MTS proxy user) but received the message, "USER is not
authorized to access the NetStorage Administrator. You must be logged in as
the NetStorage proxy user or equivalent. Logout then try again." If I used
iManager to try to administer NetStorage, all of the NetStorage tabs reflect
"Unauthorized" and provide no access. I used regedit to reestablish 'Proxy
Username,' 'Proxy Password' and ClosesteDirServerDN. After that, client-less
machines could access ZEN resources but nsadmin and iManager are still not
authorized for the admin user. Users are also unable to select files in
folder mode in NetStorage. They can
right-click and act on files but get no checkboxes to select and use the
menu. Text mode seems to be OK. The site was configured to use text mode.
Everything else seems to work OK. The ZEN sysop suggested posting over here.
(I tried posting in iManager but it hasn't been picked up, so I'm trying
here) Any help would be much appreciated.

Erick Larson
Perkins Library
Duke University


Labels (1)
0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: iManager/NetStorage problem

so here's what I found out... I reinstalled SP1b and chose the reconfigure
route. That restored full access to the NSadmin tool as well as NetStorage
configuration and functionality. If Isubmit a change via the nsadmin tool
and then reboot the server, I'm back where I started - not authorized to
access the tool. I tried making sure that I always add the ProxyUsername and
ProxyPassword when I submit a change but it makes no difference. If I don't
make any changes in NSadmin, then I can reboot any number of times and still
retain full access to the tool. Seems pretty lame kind of tool, if you ask
me.

Erick


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.