Big news! The community will be moving to a new platform April 21. Read more.
Big news! The community will be moving to a new platform April 21. Read more.
Absent Member.
Absent Member.

iPrint Plug-In

During Migration from Netware to OES we installed several OES2-SP3 Servers.
iPrint on Netware worked fine.
I did install one OES-SP3 Server just for iPrint, with all necessary options:
SMS, eDir, LUM, plus NCP & NSS and iManager and Remote Manager.

On iManager on the new Server, the Plug-Ins for managing iPrint do not
show up! Tried to re-install plug-ins, did not help.
I also tried to install an OES2 x64 Server, same thing.
I get: "some of the roles or tasks are not available"
iPrint Management
"No pages run in the current environment or support the current device"

I found some postings and kb-entries considering this problem, but I could not get it going.
Labels (2)
1 Reply
Absent Member.
Absent Member.


It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (

Be sure to read the forum FAQ about what to expect in the way of responses:

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.