Anonymous_User Absent Member.
Absent Member.
925 views

intermittent login problem

When login into a Windows XP Machine with the service Pack 2, I login in
with my novell account and password, Click OK, get a message that says
applying settings, then it says saving settings and then the login screen
returns.
It's like a loop. I restart the computer and start with Last known good
configuration in winxp menu and i'm ok after that. It's intermittent.

Anyone have any suggestions or ideas?

I'm using winxp pro SP2 and Novell client 4.90 SP2

Thanks a lot
Labels (1)
0 Likes
2 Replies
Anonymous_User Absent Member.
Absent Member.

Re: intermittent login problem

,
> with my novell account and password, Click OK, get a message that says
> applying settings, then it says saving settings and then the login screen
> returns.
>

Anything in the computer event log?

- Anders Gustafsson, Engineer, CNE6, ASE
NSC Volunteer Sysop
Pedago, The Aaland Islands (N60 E20)

Novell does not monitor these forums officially.
Enhancement requests for all Novell products may be made at
http://support.novell.com/enhancement

Using VA 5.51 build 315 on Windows 2000 build 2195

0 Likes
Anonymous_User Absent Member.
Absent Member.

intermittent login problem

Watch out for malware that replaces C:\WINDOWS\system32\userinit.exe with
something of it's own. Also, the malware may point a registry entry
entry to a rouge program rather than userinit.exe. Then, if you use a
spyware killer such as Ad-Aware, the malware is removed leaving no
execuatable to process the startup functions thus, the loop back to the
login screen.

Here's some text that may get you pointed in the right direction:

"Another critical symptom caused by this malware: This malware modifies
the Userinit area in the registry (replacing the userinit.exe with
wsaupdater.exe) and Ad-Aware (with a particular definition update)
removes the wsaupdater.exe file from the system, thus causing the Logon -
Logoff loop. That is, when you login to Windows, the 'loading personal
settings" verbose will appear, but suddenly it will logoff. This issue
was documented clearly by Lavasoftusa in it's Lavahelp Knowledgebase. "

The "Last known good" is probably putting things back until the malware
runs again.

I had this happen one 1 machine and it was a "beach" to fix. Kept coming
back over and over. I was just short of reformating before I finally
licked it for goos.

Do some Google searches and you'll find lots of help!

Todd


> When login into a Windows XP Machine with the service Pack 2, I login

in
> with my novell account and password, Click OK, get a message that says
> applying settings, then it says saving settings and then the login

screen
> returns.
> It's like a loop. I restart the computer and start with Last known good
> configuration in winxp menu and i'm ok after that. It's intermittent.
>
> Anyone have any suggestions or ideas?
>
> I'm using winxp pro SP2 and Novell client 4.90 SP2
>
> Thanks a lot


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.