Anonymous_User Absent Member.
Absent Member.
982 views

loging in at start up

I work for Byng Public Schools in thier I.T. Department, and I have one
qustion.
How do I change the settings so that you have to login at startup before
entering to the desktop?
Our students are needing to login so they can acess thier drives on our
network. I know you can login later but we need them to login before
entering the decktop.

Thanks so much,
Matthew Lindsey
Byng I.T. Tech
Phone: (580)559-0101
email: mlindsey@byngschools.com


Labels (1)
0 Likes
2 Replies
Anonymous_User Absent Member.
Absent Member.

Re: loging in at start up

Me thinks this is a Hoax.... no offense.. but if the school rep

says "Our students are needing to login so they .... "

and have "qustion." and "entering the decktop"

I don't want my kids attending....

On the other hand...

If this is bi-lingual.... I'll shut up.... my mistake.....

JT

"Matthew Lindsey" <mlindsey@yahoo.com> wrote in message
news:54Ooj.28523$k06.18390@kovat.provo.novell.com...
>I work for Byng Public Schools in thier I.T. Department, and I have one
>qustion.
> How do I change the settings so that you have to login at startup before
> entering to the desktop? Our students are needing to login so they can
> acess thier drives on our network. I know you can login later but we need
> them to login before entering the decktop.
>
> Thanks so much,
> Matthew Lindsey
> Byng I.T. Tech
> Phone: (580)559-0101
> email: mlindsey@byngschools.com
>
>



0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: loging in at start up

mlindsey@yahoo.com (Matthew Lindsey) wrote:

> I work for Byng Public Schools in thier I.T. Department, and I have one
> qustion. How do I change the settings so that you have to login at startup before
> entering to the desktop?


If the Windows machines are currently proceeding automatically to the
Windows desktop as soon as you boot them up, this is because there is
some form of "AutoAdminLogon" (which is the name of the policy)
currently configured on the machine.

Try launching "control.exe userpasswords2" from the Run dialog while
logged on as an Administrators member, and select the checkbox "Users
must enter a username and password to use this computer". This should
disable the AutoAdminLogon policy, unless the policy is being pushed
to the computers from some other source.

Alan Adams
alancrumbadams@drcrumb.com
(for email, remove the crumbs)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.