Anonymous_User Absent Member.
Absent Member.
1595 views

n items not synchronized wiki page is ambiguous

Hello. I have the problem explained at [1].

However, if I try to follow the steps on that wiki page, I find some
ambiguous things:

a) At section [2], I am told to download file SimiasBrowser.asmx.
However, this file is not mentioned anymore (it should be mentioned in
section [3], I suppose, but it is only mentioned in section [4] which
does not apply to me because I am following the Windows instructions).

b) At section [2] I am told to download StoreBrowser.exe and
StoreBrowser.exe.config files from [5]. However, the next step (section
[3]) tells me again to download this files but this time from the SVN
repository!

c) At section [6], it is not very clear how to know the Uri to specify.
The example URL shows "portnumber", is this the 80 port or the 52080
port? I have tried without the port and with both of them and it seems
not to work for me because it returns a 404 error code. (I am using:)

http://127.0.0.1/simias10/knocte
http://127.0.0.1:80/simias10/knocte
http://127.0.0.1:52080/simias10/knocte


Are these ambiguities known? Can someone fix them so as to be able to
"fix" my problem? 😞

Regards,

Andrés [ knocte ]

[1]
http://www.ifolder.com/index.php/Client_Troubleshooting:_n_items_not_synchronized
[2]
http://www.ifolder.com/index.php/Client_Troubleshooting:_n_items_not_synchronized#Required_Files_for_Windows_iFolder_version_3.2_clients
[3]
http://www.ifolder.com/index.php/Client_Troubleshooting:_n_items_not_synchronized#Preparing_the_Windows_client_system
[4]
http://www.ifolder.com/index.php/Client_Troubleshooting:_n_items_not_synchronized#Preparing_the_Linux_client
[5]
https://forgesvn1.novell.com/svn/simias/branches/iFolder_3_2/simias/tools/FormsStoreBrowser/bin/
[6]
http://www.ifolder.com/index.php/Client_Troubleshooting:_n_items_not_synchronized#Using_Store_Browser_to_Identify_the_Problem_File

--
Labels (1)
0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: n items not synchronized wiki page is ambiguous

Knocte,

It appears that in the past few days you have not received a response to your posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Do a search of our knowledgebase at http://support.novell.com/search/kb_index.jsp
- Check all of the other support tools and options available at http://support.novell.com in both the "free product support" and "paid product support" drop down boxes.
- You could also try posting your message again. Make sure it is posted in the correct newsgroup. (http://support.novell.com/forums)

If this is a reply to a duplicate posting, please ignore and accept our apologies and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.