Anonymous_User Absent Member.
Absent Member.
2132 views

no tree found

Hello,

When selecting to browse for a tree from the Advance button on the Novell
Client, the tree list comes up empty. Although when selecting to browse
for the context and server, I am able to browse for the context and
server. Users can log in fine and all services seem to be working as
usual.

It is only when selecting to browse for a tree from the Advance button
that the list comes up empty. I recently removed ipx from my environment
and am using only ip. My SLP is configured as "unscoped". Could this be a
result of removing ipx or possibly and slp issue?

Mixed Environment, NW6.5sp3/NW5.1sp8; eDir8.7.3.4/5; NWClient4.91;
Windows2ksp4.

Thanks in advance.
Labels (1)
0 Likes
7 Replies
Anonymous_User Absent Member.
Absent Member.

Re: no tree found

On 7/18/2005 carlossanchez2@cox.net wrote:

> My SLP is configured as "unscoped". Could this be a
> result of removing ipx or possibly and slp issue?
>
> Mixed Environment, NW6.5sp3/NW5.1sp8; eDir8.7.3.4/5; NWClient4.91;
> Windows2ksp4.


If you are running NetWare6.x along with NetWare5.x, I recommend running
'SCOPED' SLP. See this URL on how to configure it:
http://support.novell.com/cgi-bin/search/searchtid.cgi?/10059981.htm

--
Edison Ortiz
Novell Product Support Forum SysOp
(No Email Support, Thanks !)
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: no tree found

I have migrated to a scoped slp. DA and all other servers are configured
correctly. Although I still ended up with the same results. So I added the
scope list and DA server to the Novell Client properties and this allowed
the clients to see the tree. Is there another way to resolve this without
having to add it to the clients. Will DNS/DHCP help here? If there is no
other way, what is the best way to deploy this settings dynamically to the
clients?

Thanks again.

Carlos
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: no tree found

On 7/20/2005 carlossanchez2@cox.net wrote:

> Is there another way to resolve this without
> having to add it to the clients. Will DNS/DHCP help here? If there is no
> other way, what is the best way to deploy this settings dynamically to the
> clients?


I recommend sending the SCOPE information via DHCP.

http://support.novell.com/cgi-bin/search/searchtid.cgi?/10024105.htm
http://support.novell.com/cgi-bin/search/searchtid.cgi?/10026888.htm

--
Edison Ortiz
Novell Product Support Forum SysOp
(No Email Support, Thanks !)
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: no tree found

I have tested the settings in both a Linux DHCP and a Novell DHCP Server
and neither gave me positive results.

What I did on the Linux Server is set the "option slp-directory-agent" and
the "slp-service-scope". On the Novell Server I set option 78 and 79. The
clients are configured to use DHCP for SLP. Although when I
execute "SLPINFO /ALL" from the client command line, the scope settings
are not there. I still have trouble finding the tree.

Is there something else that I might be missing?

Thanks again.

Carlos.
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: no tree found

On 7/25/2005 carlossanchez2@cox.net wrote:

> Although when I
> execute "SLPINFO /ALL" from the client command line, the scope settings
> are not there. I still have trouble finding the tree.
>
> Is there something else that I might be missing?


For NetWare DHCP, best to ask in the DNS/DHCP forum. From the client
side, all you need to enable is 'Use DHCP for SLP' and it should work.


--
Edison Ortiz
Novell Product Support Forum SysOp
(No Email Support, Thanks !)
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: no tree found

The Novell DHCP Server is working for me now and it is feeding the slp
info to the clients. I can only assumed that I probably did not restart
the DHCPSRVR at the console. As for the Linux DHCP, no luck there. I will
stick with Novell.

Thanks Edison for your help

Carlos
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: no tree found

On 7/26/2005 carlossanchez2@cox.net wrote:

> Thanks Edison for your help


Glad to

--
Edison Ortiz
Novell Product Support Forum SysOp
(No Email Support, Thanks !)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.