Anonymous_User Absent Member.
Absent Member.
5865 views

nwgina.dll failed to load

We are getting the following error message after upgrading from groupwise
6.0 to groupwise 6.5 on our window 2000 boxes running sp4. The logon user
interface DLL NWGINA.DLL failed to load. then it gives me the option to
restart the computer and the same thing happens every time. the error
also pops up in safemode. I can't get the computer to logon to run the
patches and updates. Any suggestions would be greatly appreciated.
Labels (1)
0 Likes
3 Replies
Anonymous_User Absent Member.
Absent Member.

Re: nwgina.dll failed to load

lenux2005,

I've not seen a GroupWise install do that unless something with Windows
and/or networking was a little out of whack to begin with.

You could get to the file system with BartPE, possibly the registry with
Offline NT Password & Registry Editor or both with Winternals's ERD
Commander

http://www.nu2.nu/pebuilder/
http://home.eunet.no/~pnordahl/ntpasswd/
http://www.winternals.com/Products/AdministratorsPak/

Once you get in you may want to have a look at the setupapi.log file that
Windows creates for anything unusual after a questionable install(.inf
file-based)...

Troubleshooting Device Installation with the SetupAPI Log File
http://www.microsoft.com/whdc/driver/install/setupapilog.mspx

Troubleshooting by Using the Setupapi.log File
http://www.microsoft.com/windows2000/techinfo/administration/setupapi.asp

--
Tony Pedretti


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: nwgina.dll failed to load

Safe Mode should not be attempting to load NWGINA.DLL. Even with the
Novell Client installed, Windows 2000 (and Windows XP) booting to Safe
Mode loads MSGINA.DLL, not NWGINA.DLL. (If you're using "Safe Mode
with Networking", choose "Safe Mode" instead.)

If you're indeed getting the failure message in Safe Mode too, perhaps
double-check what the failure message is when booting to Safe Mode;
perhaps its citing MSGINA.DLL, and any GINA fails to load on this
machine, and not just/specifically NWGINA.DLL.

lenux2005@gmail.com wrote:

> We are getting the following error message after upgrading from groupwise
> 6.0 to groupwise 6.5 on our window 2000 boxes running sp4. The logon user
> interface DLL NWGINA.DLL failed to load. then it gives me the option to
> restart the computer and the same thing happens every time. the error
> also pops up in safemode. I can't get the computer to logon to run the
> patches and updates. Any suggestions would be greatly appreciated.


Alan Adams
alancrumbadams@drcrumb.com
(for email, remove the crumbs)
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: nwgina.dll failed to load

lenux2005@gmail.com wrote:

> We are getting the following error message after upgrading from
> groupwise 6.0 to groupwise 6.5 on our window 2000 boxes running sp4.
> The logon user interface DLL NWGINA.DLL failed to load. then it
> gives me the option to restart the computer and the same thing
> happens every time. the error also pops up in safemode. I can't get
> the computer to logon to run the patches and updates. Any suggestions
> would be greatly appreciated.


Use some recovery tool (e.g. ERD commander) to modify

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows
NT\CurrentVersion\Winlogon
"GinaDLL"

to point to MSGINA.DLL

or you also can try to rename nwginal.dll -> nwgina.dll.bak and copy
msgina.dll ->nwgina.dll


Regards, Rudi.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.