srinivaskv Respected Contributor.
Respected Contributor.
760 views

only one user is not getting autheticated to the oes server

We have to oes servers, primary and secondary under the same TREE, Context. Primary has few volumes and secondary has few volumes. In the Imanager client, I have created scripts for one user to map to volumes in primary and secondary server. Now when this user logs into the OES windows client, only primary server volumes are getting mapped. In the connections window, I see that the user was not authenticated into the second server. I geting an error code 0x89ff.
Also, few volumes of secondary server are not showing in the Files and Properties browser in IManager (Windows client).
Another problem, If I create an user by logging into the primary server using Imananger, this user is not being shown when I connect to the secondary server through IManager.
Basically, there should be a way to synchronize the edirectory between primary and secondary -. How do I do this sync manually?
Labels (1)
0 Likes
2 Replies
AutomaticReply Absent Member.
Absent Member.

Re: only one user is not getting autheticated to the oes server

srinivaskv,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit https://www.microfocus.com/support-and-services and search the knowledgebase and/or check
all the other self support options and support programs available.
- Open a service request: https://www.microfocus.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.microfocus.com)
- You might consider hiring a local partner to assist you.
https://www.partnernetprogram.com/partnerfinder/find.html

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.microfocus.com/faq.php

Sometimes this automatic posting will alert someone that can respond.

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot.

Good luck!

Your Micro Focus Forums Team
http://forums.microfocus.com



0 Likes
Knowledge Partner
Knowledge Partner

Re: only one user is not getting autheticated to the oes server

In article <srinivaskv.8rc8m0@no-mx.forums.microfocus.com>, Srinivaskv
wrote:
> Basically, there should be a way to synchronize the edirectory between
> primary and secondary -. How do I do this sync manually?


This sounds like you have a basic eDir health problem
Start off with running the following diagnostic/health check commands
(case is important) on each server and compare the results.
ndsrepair -T
ndsrepair -E
ndsrepair -C -Ad -A
these commands can be run regularly to check system health, and in this
case I suspect they will show us something leading to the root cause,
possibly a network level communications issue.
iManager run off of each of the servers should show the same thing under
normal circumstances (at least having given a short bit of time to sync
any changes.)

Can the servers at least ping each other? Can the workstation(s) ping
both servers?


Andy of
http://KonecnyConsulting.ca in Toronto
Knowledge Partner
https://forums.novell.com/member.php/75037-konecnya
If you find a post helpful and are logged in the Web interface, please
show your appreciation by clicking on the star below. Thanks!

___
Andy of Konecny Consulting in Toronto
Knowledge Partner Profile
If you find a post helpful, click the Like button below. Thanks!
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.