Anonymous_User Absent Member.
Absent Member.
1427 views

"Archive needed" attribute set for NSS FOLDERS via Client for Winnt

According to Novell documentation for OES, Netware, NSS etc., the
"Archive needed" attribute applies only to files and not to directories
or folders.

NWadmin and C1 do not show this attribute for folders - but in Windows
Explorer, NRM and Netstorage you will find this attribute and you can
set it via NRM and Netstorage, too. If you create new folders on NSS
volumes via Windows Explorer they automatically get the "Archive
needed" attribute set - on Traditional Netware volumes this is not set.

But this attribute has no influence on the work of Novell SMS. TSAFS
seemingly ignores this attributes and does not reset them during
backups - contrary to TSAFS's behaviour regarding the same attribute
for files.

Did anybody observe this behaviour, too.

I would not have any objection against this attribute applied to
folders, but to the fact, that it is not reset by the backup software.
This has lead to the situation, that I have got an enormous number of
folders showing this attribute during the last year, despite of the
fact, that these folders were backed up repeatedly in the meantime.
Which in fact leaves this attribute meaningless.

W. Prindl
Labels (2)
0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: "Archive needed" attribute set for NSS FOLDERS via Client for Winnt

W.,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Do a search of our knowledgebase at http://support.novell.com/search/kb_index.jsp
- Check all of the other support tools and options available at
http://support.novell.com.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://support.novell.com/forums)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://support.novell.com/forums/faq_general.html

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.