Anonymous_User Absent Member.
Absent Member.
1795 views

"User account not initialized" message - but it is

I have an iFolder user whose account has been activated using the
iFolder
client and files are being synched properly, but they are unable to
log into
iFolder using the web interface. They get an error when trying to log
in
that says "User account not initialized."

In the iFolder admin the user info says "iFolder User is enabled but
account
has not been activated by the user."

Any thoughts on how to get around this (short of deleting the user and

starting over again, which isn't an option)?

Thanks,
JDH





Labels (1)
0 Likes
5 Replies
Anonymous_User Absent Member.
Absent Member.

Re: "User account not initialized" message - but it is

What version of iFolder? IS this just one user?

- Anders Gustafsson, Engineer, CNE5, ASE
NSC Volunteer Sysop (http://support-forums.novell.com)
Pedago, The Aaland Islands (N60 E20)
Using VA 4.52 build 277 (32-bit) on Windows 2000 build 2195




0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: "User account not initialized" message - but it is

it's iFolder 2.1. it's only happening on this one user.

thanks,
JDH

"AndersG" <dalton@nomail.to.me> wrote in message
news:VA.00003a89.0032fe0b@nomail.to.me...
> What version of iFolder? IS this just one user?
>
> - Anders Gustafsson, Engineer, CNE5, ASE
> NSC Volunteer Sysop (http://support-forums.novell.com)
> Pedago, The Aaland Islands (N60 E20)
> Using VA 4.52 build 277 (32-bit) on Windows 2000 build 2195
>






0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: "User account not initialized" message - but it is

i was able to do some additional testing.

the problem in the server admin pages still exists where it says
"iFolder
User is enabled but account has not been activated by the user."

as far as the client issue, it now appears to be just
machine-specific. not
sure what it might be. the machine did have several versions of jre
installed on it over time. i've uninstalled these, but the problem
still
occurs. still get the message "User account not initialized" when I
try to
log in through the browser. any clues?

thanks,
JDH


"JDH" <jdh_sf@hotmail.com> wrote in message
news:Vzzua.4749$ez4.3807@prv-forum2.provo.novell.com...
> it's iFolder 2.1. it's only happening on this one user.
>
> thanks,
> JDH
>
> "AndersG" <dalton@nomail.to.me> wrote in message
> news:VA.00003a89.0032fe0b@nomail.to.me...
> > What version of iFolder? IS this just one user?
> >
> > - Anders Gustafsson, Engineer, CNE5, ASE
> > NSC Volunteer Sysop (http://support-forums.novell.com)
> > Pedago, The Aaland Islands (N60 E20)
> > Using VA 4.52 build 277 (32-bit) on Windows 2000 build 2195
> >

>
>






0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: "User account not initialized" message - but it is

Let me ask Novell. Meanwhile, is there any way we could get a LDAP
trace and a packet trace of the comminications between PC and server?
To do the packet trace you need a packet sniffer, such as Sniffer or Ethereal or Packetyzer. The two latter are free.

To get the LDAP trace you need to enable screen/file logging on the
LDAP Server object,. Then LOAD DSTRACE and turn off everythng, then
turn on LDAP (+LDAP)

- Anders Gustafsson, Engineer, CNE5, ASE
NSC Volunteer Sysop (http://support-forums.novell.com)
Pedago, The Aaland Islands (N60 E20)
Using VA 4.52 build 277 (32-bit) on Windows 2000 build 2195




0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: "User account not initialized" message - but it is

are you still using the generic web login page, if you that may be the

problem. It is a frame page and it does not seem to work right within
frame,
I use to get that all the time till I changed it. try this.
https://your
domain and port if you use/applet/java.htm this should bring up the
login
page.

"AndersG" <dalton@nomail.to.me> wrote in message
news:VA.00003aa6.004b6aaa@nomail.to.me...
> Let me ask Novell. Meanwhile, is there any way we could get a LDAP
> trace and a packet trace of the comminications between PC and

server?
>
> To do the packet trace you need a packet sniffer, such as Sniffer or


> Ethereal or Packetyzer. The two latter are free.
>
> To get the LDAP trace you need to enable screen/file logging on the> LDAP Server object,. Then LOAD DSTRACE and turn off everythng, then> turn on LDAP (+LDAP)
>
> - Anders Gustafsson, Engineer, CNE5, ASE
> NSC Volunteer Sysop (http://support-forums.novell.com)
> Pedago, The Aaland Islands (N60 E20)
> Using VA 4.52 build 277 (32-bit) on Windows 2000 build 2195
>






0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.