Anonymous_User Absent Member.
Absent Member.
1251 views

scsi_mod failure

Hi all

Running on OES linux SP2. I have a HP DL380, smart 6i scsi controller
with updated firmware and cciss drivers.

Today, I experiences a scsi_mod failure, but very specific. It just
prohibited me to see tapes in my tape drive. I could still see the tape
drives, as well as the SCSI hard disks. But no way to recover, but to
reboot the server.

Messages in /var/log/messages was:
=================================
Jun 8 10:35:00 aria kernel: [<f902f630>] scsi_host_alloc+0x300/0x320
[scsi_mod]

Jun 8 16:42:40 aria kernel: scsi: Device offlined - not ready after
error recovery: host 0 channel 0 id 0 lun 0


Messages in CA arcserve brightstor backup was
=============================================

[06/08/2006-17:09:44 ,-1,0,0,0,-1,2,3,0,0] [Grp -5864(GROUP0)] SCSI
command unexpected failure. errno is 6 (No such device or address)

[06/08/2006-17:09:44 ,-1,0,0,0,-1,2,3,0,0] [Grp -5864(GROUP0)] Drv
<HU85C03031>(0,0,0) Cmd=[TEST UNIT READY] SCSI Error: unknown error.

I tried to re-engage the scsi devices, with no success, unload/reload
the tape, etc... tried unsuccessfully to reload scsi_mod, but as cciss
is using it, i couldn't. So I rebooted the server and it worked again.

Has anyone seen this before?

Thanks

fred

Labels (2)
0 Likes
3 Replies
Anonymous_User Absent Member.
Absent Member.

Re: scsi_mod failure

Fred,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Do a search of our knowledgebase at http://support.novell.com/search/kb_index.jsp
- Check all of the other support tools and options available at
http://support.novell.com.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://support.novell.com/forums)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://support.novell.com/forums/faq_general.html

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: scsi_mod failure

Fred Blaise <fbl@vision.lu> wrote:
> Today, I experiences a scsi_mod failure, but very specific.


> Messages in /var/log/messages was:
>=================================
> Jun 8 10:35:00 aria kernel: [<f902f630>] scsi_host_alloc+0x300/0x320
> [scsi_mod]


This looks like part of a longer kernel Oops message
(http://en.wikipedia.org/wiki/Linux_kernel_oops).

You may want to open a service request with Novell Technical Services to
get this investigated.

HTH,
--
Ray Dassen
Technical Support Engineer, EMEA Services Center, Novell Technical Services
Novell, Inc. Software for the Open Enterprise http://www.novell.com/open
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: scsi_mod failure

On Wed, 2006-06-14 at 10:04 +0000, J.H.M. Dassen (Ray) wrote:
> Fred Blaise <fbl@vision.lu> wrote:
> > Today, I experiences a scsi_mod failure, but very specific.

>
> > Messages in /var/log/messages was:
> >=================================
> > Jun 8 10:35:00 aria kernel: [<f902f630>] scsi_host_alloc+0x300/0x320
> > [scsi_mod]

>
> This looks like part of a longer kernel Oops message
> (http://en.wikipedia.org/wiki/Linux_kernel_oops).
>
> You may want to open a service request with Novell Technical Services to
> get this investigated.
>
> HTH,

I may. I think it may have happened when I tried to send a mutliplex job
to the tape. Not sure, haven't had time to do any investigating on this.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.