Anonymous_User Absent Member.
Absent Member.
1214 views

trap 229

I keep seeing this in my consolelog file.

The following traps have been disabled: 229

What does this trap mean ?

My netware server 6.5 sp4a have beening crashing randomly.
Utilization peaks at 100% and stays like that until I reboot it.
Labels (2)
0 Likes
3 Replies
Anonymous_User Absent Member.
Absent Member.

Re: trap 229

>I keep seeing this in my consolelog file.
> The following traps have been disabled: 229
> What does this trap mean ?


Trap 229 "User connection cleared" Operational/Informational
This is done on startup of the management agent NMA5.NCF
If you're not using Zen for Servers or similar Management software disable
trap sending by executing UNNMA5

>
> My netware server 6.5 sp4a have beening crashing randomly.
> Utilization peaks at 100% and stays like that until I reboot it.


It is not likely this isrelated to the trap message.
What do you see on top of the 'Busiest threads' list in Monitor or NRM ?

Peter


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: trap 229

> >at the top of the busiest thread reads something like:
server 5 5,400.000
server 3 2,333.000
server 8 3,330.333
I don't know what these threads refer to ?
Tried unloading mta,poa,gwia backupexec,ndps,and symantec antivirus
but,utilization stays at 100%.


I keep seeing this in my consolelog file.
> > The following traps have been disabled: 229
> > What does this trap mean ?

>
> Trap 229 "User connection cleared" Operational/Informational
> This is done on startup of the management agent NMA5.NCF
> If you're not using Zen for Servers or similar Management software disable
> trap sending by executing UNNMA5
>
> >
> > My netware server 6.5 sp4a have beening crashing randomly.
> > Utilization peaks at 100% and stays like that until I reboot it.

>
> It is not likely this isrelated to the trap message.
> What do you see on top of the 'Busiest threads' list in Monitor or NRM ?
>
> Peter
>
>


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: trap 229

alanh,

The processes at top are server processes created in response to
client requests.

Add the following two parameters to the beginning of your
autoexec.ncf
set Client File Caching Enabled = Off
set Level 2 Oplocks Enabled = Off

There's been problems with the way the server does file caching and
settings the two parameters above has been recommended for quite some time.
Performance will not suffer by setting these to Off.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.