louisabird Absent Member.
Absent Member.
1685 views

unable to unlock workstation

We have our clients set to only allow unlocking via windows authentication (no edirectory) due to a company name change that meant that we couldn't display the tree name to all staff.

As a result we get calls from some staff saying that they can't log back into the workstations when they've been logged. They just get an invalid password error.

We are running xp sp2 with novell client 4.91 sp4 with post-4.91 SP4 LOGINW32.DLL 1 patch. ZFD agent 701hp6 is also installed.

The problem happens randomly and instances can be months apart for some users, whilst daily for others.

Anyone have any thoughts other than allowing them to unlock the workstation with edirectory authentication?

Louisa
Labels (1)
0 Likes
2 Replies
Anonymous_User Absent Member.
Absent Member.

Re: unable to unlock workstation

louisabird,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://support.novell.com/forums/faq_general.html

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/

0 Likes
martinusen Absent Member.
Absent Member.

Re: unable to unlock workstation

louisabird;1585807 wrote:
We have our clients set to only allow unlocking via windows authentication (no edirectory) due to a company name change that meant that we couldn't display the tree name to all staff.

As a result we get calls from some staff saying that they can't log back into the workstations when they've been logged. They just get an invalid password error.

We are running xp sp2 with novell client 4.91 sp4 with post-4.91 SP4 LOGINW32.DLL 1 patch. ZFD agent 701hp6 is also installed.

The problem happens randomly and instances can be months apart for some users, whilst daily for others.

Anyone have any thoughts other than allowing them to unlock the workstation with edirectory authentication?

Louisa




Hi Louisa,

Did you ever find a solution for this old thread? Our workstations is also set to unlock from windows only.

We are seeing the same issue with 4.91 sp5 and hotfixes:
Novell Client post-4.91 SP5 NOVNPNT
Novell Client 4.91 Post-SP5 NWFILTER
Novell Client 4.91 Post-SP4, SP5 NWFS.SYS 4

Windows XP SP3 with ZCM 10.3.0 agent (also seen it with 10.2.2). Not sure if the ZENworks agent has anything to with this issue.

/Anders
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.