Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Anonymous_User Absent Member.
Absent Member.
1116 views

wwwrun with nss problems

Hi,

I have 2 OES-SP2 servers with nss-volumes.
Apache starts after nss and works with nss-directories well for a while.

Sometimes later (probably 2 weeks) apache can't get access for the
nss-directories - the reason I found is, that wwwrun has no
nss-permissions in this moment !

Root and another-LUM-users still have access to the nss-volume in this
moment, but wwwrun not.

I have to reboot the server to run normaly again with apache and nss.

Any ideas?

Thanks!

Labels (2)
0 Likes
3 Replies
Anonymous_User Absent Member.
Absent Member.

Re: wwwrun with nss problems

Joerg,

It appears that in the past few days you have not received a response to your posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Do a search of our knowledgebase at http://support.novell.com/search/kb_index.jsp
- Check all of the other support tools and options available at http://support.novell.com in both the "free product support" and "paid product support" drop down boxes.
- You could also try posting your message again. Make sure it is posted in the correct newsgroup. (http://support.novell.com/forums)

If this is a reply to a duplicate posting, please ignore and accept our apologies and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: wwwrun with nss problems

When this happens is ndsd running when you do a 'ps aux'?

<joerg@ioer.de> wrote in message
news:hEhhg.4887$8_3.820@prv-forum2.provo.novell.com...
> Hi,
>
> I have 2 OES-SP2 servers with nss-volumes.
> Apache starts after nss and works with nss-directories well for a while.
>
> Sometimes later (probably 2 weeks) apache can't get access for the
> nss-directories - the reason I found is, that wwwrun has no
> nss-permissions in this moment !
>
> Root and another-LUM-users still have access to the nss-volume in this
> moment, but wwwrun not.
>
> I have to reboot the server to run normaly again with apache and nss.
>
> Any ideas?
>
> Thanks!
>



0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: wwwrun with nss problems

yes, it runs.
I can access the nss-volume with another LUM-users at this problematic
moment, but not as wwwrun ...

joerg




Nick Ciesinski schrieb:
> When this happens is ndsd running when you do a 'ps aux'?
>
> <joerg@ioer.de> wrote in message
> news:hEhhg.4887$8_3.820@prv-forum2.provo.novell.com...
>
>>Hi,
>>
>>I have 2 OES-SP2 servers with nss-volumes.
>>Apache starts after nss and works with nss-directories well for a while.
>>
>>Sometimes later (probably 2 weeks) apache can't get access for the
>>nss-directories - the reason I found is, that wwwrun has no
>>nss-permissions in this moment !
>>
>>Root and another-LUM-users still have access to the nss-volume in this
>>moment, but wwwrun not.
>>
>>I have to reboot the server to run normaly again with apache and nss.
>>
>>Any ideas?
>>
>>Thanks!
>>

>
>
>


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.