UPDATE! The community will be go into read-only on April 19, 8am Pacific in preparation for migration on April 21. Read more.
UPDATE! The community will be go into read-only on April 19, 8am Pacific in preparation for migration on April 21.Read more.
Captain
Captain
250 views

After installing SiS 2020.10 and importing configuration, SiS won't come up

Jump to solution

I complete SiS 2020.10 install, and can bring up SiS using https without issue.  But after importing configuration from previous SiS 2020.05, it  would not start.

Where should I start looking?

0 Likes
1 Solution

Accepted Solutions
Captain
Captain

The error.log shows the primary lock is not available and primary is shutting down.

But I replace te restored master.config (SiS 2020.05)  with the one from SiS 2020.10 and SiteScope is able to come up.

View solution in original post

2 Replies
Micro Focus Expert
Micro Focus Expert
Anything interesting in error.log?
0 Likes
Captain
Captain

The error.log shows the primary lock is not available and primary is shutting down.

But I replace te restored master.config (SiS 2020.05)  with the one from SiS 2020.10 and SiteScope is able to come up.

View solution in original post

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.