UPDATE! The community will be go into read-only on April 19, 8am Pacific in preparation for migration on April 21. Read more.
UPDATE! The community will be go into read-only on April 19, 8am Pacific in preparation for migration on April 21.Read more.
Absent Member.. Absent Member..
Absent Member..
116 views

Alarmgen messages are not getting suppressed

I have created policy to suppress alarmgen messages, however it is not working, still seeing messages from the alarmgen.

0 Likes
1 Reply
Commodore
Commodore

Hello Ra286881,

 

I hope you’re having a good day.

 

My name is Adolfo Alvarado from OMW team and I have been assigned to assist this thread - Product Technical Question: Alarmgen messages are not getting suppressed.

In base of the description of the error, it is an error in the configuration of the policy, so could you please check the condition in the suppress policy? Because of the condition is possible that it doesn't match with the metric of the alarmdef, as recommendation check the log of the alarmdef and do a double check of the correct metric to confirm that policy is receiving the correct message to suppress

 

Any questions or doubts please let me know

 

Best Regards

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.