Absent Member.. Absent Member..
Absent Member..

Alarmgen messages are not getting suppressed


I have created alarmgen suppress messages and deployed on all servers, however i'm still getting alarmgen messages in the console. Not sure what is the issue here. Can anyone please let me know what is wrong or how to suppress alarmgen message.



1 Reply


 The Alarmgen messages are intercepted by a msgi policy, please open the detail of received Alarmgen messages, and check the "Policy" column in the General Tab of the message property,  you can find the policy that send out the Alarmgen messages. then you can modify that policy to prevent the messages.

  if you don't need the Alarmgen messages, you can disable it on the nodes by:

 agsysdb  -ovo off


Thanks and Regards,



Micro Focus Software Support

The views expressed in my contributions are my own and do not necessarily reflect the views and strategy of Micro Focus.

If you find this or any post resolves your issue, please be sure to mark it as an accepted solution.
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.