Absent Member.. Absent Member..
Absent Member..
139 views

Alert not triggering?

All,

 

Would greatly appreciate your help!

 

I have a DB query that went red earlier today. SiS is integrated with BSM and we are utilizing OMi to transfer events to HP SM to create Incidents. Upon receiving a good condition this will cause the HP SM ticket to be set to resolved status and clear the event from the OMi browser.

 

The monitor itself is not configured to send events, only the alerts themselves.

 

OMi received the error alert and created an event along with a ticket in HP SM. The alert for the monitor has two actions:

 

1. Send an error once, after 3 times of being in error. This worked.

2. Send a good once, after 1 time and only after being in error 3 times.

 

Despite the monitor turning green and being green for several hours now (one run every 10 minutes) I have still not received the good (clearing) event, the event remains in OMi and the ticket in HP SM is not set to Resolved.

 

I know this has worked for other events we are sending.

 

Please lend me your expertise, thanks! 🙂

Labels (1)
0 Likes
4 Replies
Absent Member.
Absent Member.

Hello,

 

Could you tell me more details:

 

- Were this working before or this is very first time?

- Confirm extract OMi, Sitescope version you are using.

- Is this happening with all events or specific events only?

“If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.”
0 Likes
Absent Member.. Absent Member..
Absent Member..

It has not started working yet.

I'm not sure what you mean by confirming the OMi extract.

Plenty of other alerts are being triggered without a problem. This is specific to a few events.
0 Likes
Absent Member.
Absent Member.

Hello,

 

Could you confirm your BSM version you are using? If it is 9.0x, 9.10. Please check if the document below relating to your issue:

 

http://support.openview.hp.com/selfsolve/document/KM1320711

 

“If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.”
0 Likes
Absent Member.. Absent Member..
Absent Member..

No, that does not relate. The problem is SiteScope is not triggering an alert based upon the proper conditions to clear the event in OMi.

Version: HP BSM 9.22.131, Build 80
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.