Highlighted
Outstanding Contributor.. Outstanding Contributor..
Outstanding Contributor..
332 views

Automated Config Backup 11.31-11.32

Jump to solution

Dear all,

I've already opened a ticket for this, posting here if anyone has some other ideas.
I've been running nightly automated backups for configuration with

C:\SiteScope\bin\config_tool -i silent -f C:\batch\daily_backup.txt

export=yes
exportSourceFolder=C:\SiteScope
exportFileName=C:\SiteScope\sitescope_configuration.zip
includeLogs=false
exportPassword=

This has worked perfectly fine with 11.24 - but on my 11.3x test systems this no longer works.
Are there any other ways/ideas on how to do the backups?

kind regards

Labels (1)
0 Likes
1 Solution

Accepted Solutions
Highlighted
Outstanding Contributor.. Outstanding Contributor..
Outstanding Contributor..

Hey,

yes - we managed to figure it out in a longer session. We couldn't narrow it down precisely, but - starting with 11.30 it appears you need to use the full configtoolparams.txt file including all parameters, even if you don't need the other ones for the export.
I have attached my files in case anyone needs them.

View solution in original post

0 Likes
4 Replies
Highlighted
Outstanding Contributor.. Outstanding Contributor..
Outstanding Contributor..

Hello

You can create an script that run the SiteScope Configuration Tool, please check below thread, I hope it is useful for you:

http://community.hpe.com/t5/Application-Perf-Mgmt-BAC-BSM/HP-SiteScope-backup/td-p/6354755 

Regards.

Allan D.

Allan Delgado Calderon
Customer Support Engineer

If you find that this or any other post resolves your issue, please be sure to mark it as an accepted solution.
If you are satisfied with anyone’s response please remember to give them a KUDOS by clicking on the STAR at the bottom left of the post and show your appreciation.
0 Likes
Highlighted
Outstanding Contributor.. Outstanding Contributor..
Outstanding Contributor..

Hey,

thanks for trying - but I am the person which provided the original script there for 11.2X. 🙂
As said - sadly this doesn't seem to work with 11.3x

0 Likes
Highlighted
Honored Contributor.
Honored Contributor.

Have you gotten this to work yet?

0 Likes
Highlighted
Outstanding Contributor.. Outstanding Contributor..
Outstanding Contributor..

Hey,

yes - we managed to figure it out in a longer session. We couldn't narrow it down precisely, but - starting with 11.30 it appears you need to use the full configtoolparams.txt file including all parameters, even if you don't need the other ones for the export.
I have attached my files in case anyone needs them.

View solution in original post

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.