Highlighted
Absent Member.
Absent Member.
536 views

BAC Dashboard - top view

Hi all,

i am little confuse about displaying top view in BAC.

i use bac 8.03 and sis 10.10 and ovo 8.16. they are both integrated. So, i made a view by using CIs which came from ovo through sitescope.

when i open the bac in the server, i can see all the childs and parents in the service tree, but when i try to view in the client machine bac only displays parents not child.

what might be the reason ?

i update the java and i tried to use different browsers (ie 8.0 and firefox) but same issue is continuing.

how can i fix it? what am i suppose to do ?

regards
can
Labels (1)
0 Likes
11 Replies
Highlighted
Absent Member.
Absent Member.

Hi,

Can you attach a screenshot of the 2 screens ?

Any output on the java console for the client machine ?

Amit
0 Likes
Highlighted
Absent Member.
Absent Member.

Hi Can
Install flash player and try it pls.
may be it can help. 😃

Regards...
0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Would need to see a screenshot.

What "view" are you using in the top view? Is there any drilldown symbol shown on the parent items that do display?
0 Likes
Highlighted
Absent Member.
Absent Member.

Thanks for your responses,

Fredy, i installed flash player but nothing changes. Do you have any another idea ?

Amit, i attached the screenshots.

Waiting your update.

Regards
can
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Hi Can


Are you logging in with the same user on both machines?

--Regards
--Mario
0 Likes
Highlighted
Absent Member.
Absent Member.

hi mario,

yes, i am using same user.

what do i need to display correctly, java, flash, which version of ie or mozilla ?

now i am using ie 7.0, jre6u11 that is same with bac server side and also i installed flash but nothing changes. Maybe i forget something to configure, do you have any idea?

regards
Can
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Hi Can

Update the java on your machine to jre1.6U18

--Regards
--Mario
0 Likes
Highlighted
Absent Member.
Absent Member.

hi mario,

i updated it but nothing changes, same problem stil continue. do i need to configure something else in internet explorer ?

thanks
can
0 Likes
Highlighted
Absent Member.
Absent Member.

Hi can

Any erros in the java console ?

You can switch the top view applet to debug mode:

Admin > Platform > Setup and Maintenance >
Infrastructure Settings, choose Applications, select Dashboard Application,
and set the Top View Debug entry in the Dashboard Application - Top View
Properties table to true

to get the console output to a text file use this guide:

http://java.sun.com/javase/6/docs/technotes/guides/deployment/deployment-guide/tracing_logging.html#tracing

If no erros apears on the client machine, grap the trace files from both machines and upload them here

One more thing, what about other machines ? only from the server you get the whole view ?



0 Likes
Highlighted
Absent Member.
Absent Member.

Hi Amit,

Thanks for your response,

This is the reason, why i am confuse about this situation. Some of the client machine can show full view but some of them not. i think, the reason of the problem might be, i forget some configuration, for example, java, internet explorer or flash...
But i cannot find it.

Regards
Can
0 Likes
Highlighted
Absent Member.
Absent Member.

Hi,

Please refer to my last post here related to the java console output. this may help to understand what is the issue.


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.