Absent Member.
Absent Member.
641 views

BSM custom report shows no data when scheduled to generate data for past 9 hrs

Hi,

 

One of my BSM custom report shows no data when I schedule it generate data for past 9 hrs. I can see data for past 24hrs but not for less than 24hrs. I do see the data for past 9hrs when I generate the report manually but the scheduled report doesnt show any data. The reports that I get says 'An Internal error has occured'

 

Can anyone tell me what could've caused that. it was working fine but stopped working from the past 3-4days.

 

Thanks,

Nitesh

0 Likes
3 Replies
Micro Focus Expert
Micro Focus Expert

it could help if you told us which report you are talking about...

0 Likes
Absent Member.
Absent Member.

Its a BPM performance status by locations report. One more thing that I noticed is when I manually generate the report for past 9 hrs., the lowest I can go is Every 31minutes not sure if its relevant to this issue though

 

Thanks,

Nitesh

0 Likes
Micro Focus Expert
Micro Focus Expert

it might be related to aggregation issue.

the minimum for Every X minutes is coming for a setting that deterines the number of data points in report, i dont think it is related to your issue.

please open Support case and the engineers will help you to find the issue in the logs.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.