Absent Member.
Absent Member.
213 views

CDE generated universe does not have expected DATETIME elements

I've a problem using the SHR report Templates with my universe.

 

I have created and installed the ETL and domain components ok and data is being collected and aggregated correclty.

 

I have generated a universe using just a logical <cuberef/> back to my domain model and this loads ok in BO Designer.

 

However, when I use InfoView and open one of the SHR Template reports and then associate it with my universe I am prompted to map the objects from the Template universe to those in my universe but I do not have the correct DateTime and Time Range elements available in my universe - I only have Year, Month, Day, Hour - no Start Date, End Date, and so on.  How do I add these elements into the universe?

Labels (1)
0 Likes
1 Reply
Micro Focus Expert
Micro Focus Expert

Hi Nick,

 

Date range prompts are those that are added manually in the "Supplemental" section of a universe (and not auo generated via the CDE). You could reference these (and create similar objects) even in copies of universe/new universes generated for customization. After the export, these will then be available for mapping.

 

Thanks & Regards,

Vineetha

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.