Highlighted
Established Member..
Established Member..
434 views

CI blank in OMi

We have integrated OMW with OMi. When message comes from OMW, the node name (server name) is not getting displayed as related CI. We have enabled "Forward dyanamic topology synhcronization", still no server comes to RTSM as CI and related CI field is coming blank in message. Any suggestions?

0 Likes
2 Replies
Highlighted
Micro Focus Expert
Micro Focus Expert

Suggestion would be to read "How to run Topology Synchronization" in the "Operations Manager i - HPE Operations Manager Integration" section of the OMi Integration guide. What you have enabled ("Forward dynamic topology synhcronization") is absolutely useless and irrelevant to actual topology sync process from OM to OMi.

0 Likes
Highlighted
Established Member..
Established Member..

Thanks Dmitry. I followed the steps mentioned in the integration guide.

Step 9. Start the initial synchronization of topology data:
a. In the console tree, select Tools > HP Operations Manager Tools.
b. Right-click Synchronize Topology and select All Tasks > Launch Tool....
The startInitialSync.bat tool is started and begins to send all the topology data to the
configured target management servers.

But I am unable to find "Synchronize Topology" Tool or any file named startInitialSync.bat. Any ideas where it possibly could be.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.