Absent Member.. Absent Member..
Absent Member..
817 views

CPU Monitor is showing ''no data'' in sitescope - Ubuntu

Hello Experts,

I have been handling some problems with CPU Monitor in some Linux Servers, right now I'm testing with an Ubuntu Ubuntu 14.04.3 LTS O.S. I have already installed sysstat versión 10.2.0. I have also revised Run monitor.log and I find out this error message: (SSHV1Connector.java:126) ERROR - internalConnectV1: Connection error occurred(V1): com.mercury.sitescope.util.ssh.SSHConnectionException: Couldn't start terminal!, Couldn't start terminal! connecting to host

Note: I try modifying advanced configuration ( Conections limit, Only version 2 SSH... )

Any ideas?
Adrián

Labels (2)
0 Likes
1 Reply
Micro Focus Expert
Micro Focus Expert

Hi, please try the following:
 
     1. Go to master.config and add the next property: _hpILOConnectionDelay=200
      2. Save master.config file and restart the SiteScope
 

This workaround was tested with SiteScope 11.24.411 32-bit JVM, Build 483

 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.