Absent Member.. Absent Member..
Absent Member..
204 views

Database Configuration Manager Tool Gives Error

Dear Experts,

                         We built a OMW 8.16 server in Windows Server 2003. We installed DBSPI 12.0 in it.

When i run "Database Configuration Manager " Tool i am getting error as "Error executing command \\EMSOM001\SPI-Share\dbspi\bin\DbspiWBEM.exe EMSOM001 EMSOM001.nms.com -config " .

 

Kindly suggest .KFA attached screen-shots .

 

0 Likes
2 Replies
Absent Member.
Absent Member.

Hi,

 

That error might be happening due to a corruption of the script.

 

Since you mentioned you're using DBSPI 12.0 in Windows Server 2003, there is a newer version for DBSPI.

 

Please contact  HP Support and request this patch.

 

Best Regards.

 

0 Likes
Absent Member.. Absent Member..
Absent Member..

Hi ghisell91,

                         Thanks for your info.

Since we have Server 2003 ,32 bit "Software_HP_OMW_8.x_Smart_Plug-ins_2010_B7490-15337.iso" .

After that i have deployed instrumentation , deployed discovery policy on OMW server itself .

    I wanted to test DBSPI on OMW itself .

  OMW server listed the DB details in Service tree as in attached screen-shot .Still if i try to used Database config maanger , i am getting the same error .

 

  As there is a latest version of DBSPI i.e "Software_HP_OMW_9.x_SPIs_10.03_TC091-15001.iso" which only supports for 64 bit OMW server .

       Kindly suggest .

 

 

Thanks

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.