Admiral Admiral
Admiral
389 views

How to find APM FQDN once setup

Jump to solution

All,

Is there a method to find out what APM FQDN was set?

I believe I am typing the correct FQDN to access APM interface, but it kept saying "The HP Business Service Management URL must include the FQDN. Please retype HP Business Service Management URL in the address bar".

I was wondering if there are any log files that displays the exact FQDN for APM that was setup.

Thanks in advance,

Labels (1)
0 Likes
1 Solution

Accepted Solutions
Micro Focus Expert
Micro Focus Expert

Hi yangnigon,

the message
"The HP Business Service Management URL must include the FQDN."
usually measn that you entered the hostname only, like
 http://myhost/topaz
but the Infrastructure Settings of APM require
 http://myhost.mydomain.mycom/topaz

With this I think you are looking at the wrong issue, but - one never knows.

To find out the FQDN I can only guess where it might be:

<HPBSM>\conf\TopazSetup.ini
..
[INSTALL_PARAMS]
AdminServerURL="http://sov02bac13.eu.hpecorp.net:80"
..

but this is the setting during installation time If you moved APM to anothe r box, it might have changed, so better check
the APM Management DB table SYSTEM:

SELECT SYS_NAME, SYS_VALUE FROM SYSTEM where sys_name = 'AdminServerURL'
SYS_NAME        SYS_VALUE
AdminServerURL  http://sov02bac105.eu.hpecorp.net:80

(On my system the difference is because I cloned APM from sov02bac13 to sov02bac105)

Greetings
Siggi

Customer Support
Micro Focus

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.

View solution in original post

1 Reply
Micro Focus Expert
Micro Focus Expert

Hi yangnigon,

the message
"The HP Business Service Management URL must include the FQDN."
usually measn that you entered the hostname only, like
 http://myhost/topaz
but the Infrastructure Settings of APM require
 http://myhost.mydomain.mycom/topaz

With this I think you are looking at the wrong issue, but - one never knows.

To find out the FQDN I can only guess where it might be:

<HPBSM>\conf\TopazSetup.ini
..
[INSTALL_PARAMS]
AdminServerURL="http://sov02bac13.eu.hpecorp.net:80"
..

but this is the setting during installation time If you moved APM to anothe r box, it might have changed, so better check
the APM Management DB table SYSTEM:

SELECT SYS_NAME, SYS_VALUE FROM SYSTEM where sys_name = 'AdminServerURL'
SYS_NAME        SYS_VALUE
AdminServerURL  http://sov02bac105.eu.hpecorp.net:80

(On my system the difference is because I cloned APM from sov02bac13 to sov02bac105)

Greetings
Siggi

Customer Support
Micro Focus

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.

View solution in original post

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.