Highlighted
Fleet Admiral
Fleet Admiral
167 views

MS733 messages are not getting triggered. What could be the reason?

Hello,

MS733  (ovcd is now running) messages are not getting triggered always. What could be the reason? This is happening for both windows/non-windows nodes. Its an https agent 11.14.014. MS732 (ovcd is not running) does get triggered. I have done manual agent/ovc restarts too but no luck. MS732 messages somestimes gets piled up in OMW management server and doesnt go away adding overhead to administrator.

Any insights to this issue would be appreciated.

Regards,

Sujith

 

Close the thread if your issue is resolved to make the thread meaningful and complete. Do show gratitude to people who helped you by assigning points.
0 Likes
2 Replies
Highlighted
Captain
Captain

Hi Sujith, Is this happening when the CORE processes of the agent indeed crash or after a manual restart of the agent?

Check the alarm processes of the agent are running, also that there is no custom opcsmgi or OA setting at ovconfget level that could be discarding or overriding this internal messages of the agent. Regarding messages getting piled up in OMW server, are you referring to queued files that appear in the message browser some time after the messages were trigered, or an abnormal quantity of active messages regarding this incident? Can you paste or upload the output of the ovconfget command?

Thanks,

0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

MS733 (ovcd is now running) and MS732 (ovcd is not running) messages are generated by OMW internal Agent Health check mechanism.
I would increase the Agent health check retries and interval unfortunately by default it does not retry out of the box.

In the console tree, right-click Operations Manager, and then click Configure Server... The Server Configuration dialog opens.
Click Namespaces, and then click Agent Health Check. A list of values appears.

Adjust the values for:
"Health check retries"
"Health check retry interval (in seconds)"

 

 

Micro Focus Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
If you liked it I would appreciate KUDOs. Thanks
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.