Highlighted
Outstanding Contributor.. Outstanding Contributor..
Outstanding Contributor..
1016 views

OMi Loading RTSM Modeling Studio etc,.. Java Grrrrr

Jump to solution

Hi All,

Windows 2012 R2 OMi 10.63
Windows 10 ie11 32bit (run from "\program files(x86)\internet explorer\iexplorer.exe")
Java i586 and 64 bit version rt installed 1.8 161

(I hate Java with ucmdb/RTSM)

Hi Folks,

I'm stumped! Unable to load RTSM Admin tools, I'm logged in as admin... (IT Universe, modeling studio etc,...)

I've deleted from java console options java applets, cached application and temp files etc,... added hosts to trusted hosts, etc,... re-installed java etc ,,,  

Any troubleshooting tips on why RTSM apps aren't loading very much welcomed...

Jim

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution. Don't forget to Kudo!!
Labels (1)
0 Likes
1 Solution

Accepted Solutions
Highlighted
Super Contributor.
Super Contributor.

Please try to access UCMDB by,

http://<servername>.<fqdn>:21212

If this does not work, I suggest to uninstall 32bit JDK and use 64bit JDK instead.

View solution in original post

5 Replies
Highlighted
Super Contributor.
Super Contributor.

Hello,

May I know how did you navigate to Admin tools?

And please provide the full error message.

0 Likes
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Dear

In my desktop, also I am facing similar issue where OMI RTSM will not load. This is beacuse of Java JDK version and architecture OMI supports.

Please use JDK 1.8 with 32 bit architecture and check.

If still fails to load, delete browsing history and reset IE settings and try again, close IE browser and try again.

0 Likes
Highlighted
Outstanding Contributor.. Outstanding Contributor..
Outstanding Contributor..

1. Start iexplorer.exe from \program files (x86\Internet explorer\iexplorer.exe

2. enter in the url http://<servername>.<fqdn>/topaz

3. Login as admin

4. click on Administration 
/    RTSM Administration
/    Modeling 
/    IT Universe Manager  

5. most of the screen goes blank and nothing loads.

6. I have java console debugging enabled and that doesn't pop-up either.

7. no errors (nada)

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution. Don't forget to Kudo!!
0 Likes
Highlighted
Outstanding Contributor.. Outstanding Contributor..
Outstanding Contributor..

@ramesh9wrote:

Dear

In my desktop, also I am facing similar issue where OMI RTSM will not load. This is beacuse of Java JDK version and architecture OMI supports.

Please use JDK 1.8 with 32 bit architecture and check.

If still fails to load, delete browsing history and reset IE settings and try again, close IE browser and try again.


I cleared cache and everything, use ie 32bit version and have 32 bit java

Windows 2012 R2 OMi 10.63
Windows 10 ie11 32bit (run from "\program files(x86)\internet explorer\iexplorer.exe")
Java 32bit version rt installed 1.8 161

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution. Don't forget to Kudo!!
0 Likes
Highlighted
Super Contributor.
Super Contributor.

Please try to access UCMDB by,

http://<servername>.<fqdn>:21212

If this does not work, I suggest to uninstall 32bit JDK and use 64bit JDK instead.

View solution in original post

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.