Absent Member.. Absent Member..
Absent Member..
1078 views

Only ETI field is shown as blank in Event details

Jump to solution

Hi experts,

 

For OMi 9.23, we are getting events from Sis 11.23, all fields like Node,Source CI, Related CI etc are populating except ETI field, correct CI type is selected under Integration settings. Please advise. Also attached the snapshots.

 

Regards,

Navaid

Labels (1)
0 Likes
1 Solution

Accepted Solutions
Micro Focus Expert
Micro Focus Expert
yet, your event still resolved to the Unix...
I suggest you look at your RTSM and validate:
1) the Oracle CI is there
2) the SiS monitor is connected to that CI and to no other CI

you can also create new monitor and change the HP Integration Settings before you save the monitor. it might be that the monitor was connected to the Unix and then you changed it to Oracle, but that change was not reflecting in RTSM.

View solution in original post

0 Likes
6 Replies
Micro Focus Expert
Micro Focus Expert

looks like the event was resolved to "Unix" CI, but the ETI hint (in the resolver hints tab) is referring Oracle DB process.

is this custom HI that you created? if not, then it sounds like the ETI hint is for DB CIT and then you need to find out why the event was resolved to Unix and not to the DB.

0 Likes
Absent Member.. Absent Member..
Absent Member..

Thanks for your thoughts  Asaf.

In Common Event mappings we had defined Category = <<monitor Type>>, and as this is a Unix resource monitor monitoring Oracle DB processess on a server hosting Oracle DB, so category field is Unix Resources in event details.

This is not custom HI, we are using out of box "Oracle Database Process Status". 

 

Regards,

Navaid 

0 Likes
Micro Focus Expert
Micro Focus Expert

good, but have you looked at BSM and did you see what is the CIT that the "Oracle Database Process Status" is associated with?

the answer is "Oracle" CIT. you need to change your monitor topology reporting and not to send the data to "Unix" CIT (which is the default) and use "Oracle". this is in the HP Integration Settings.

0 Likes
Absent Member.. Absent Member..
Absent Member..

In HP integration settings, its already Oracle CIT only.(Please see the snapshot)

Regards,

Navaid

0 Likes
Micro Focus Expert
Micro Focus Expert
yet, your event still resolved to the Unix...
I suggest you look at your RTSM and validate:
1) the Oracle CI is there
2) the SiS monitor is connected to that CI and to no other CI

you can also create new monitor and change the HP Integration Settings before you save the monitor. it might be that the monitor was connected to the Unix and then you changed it to Oracle, but that change was not reflecting in RTSM.

View solution in original post

0 Likes
Absent Member.. Absent Member..
Absent Member..

Thanks Asaf. That worked, I deleted the monitors and created again. your guess was perfect it was earlier unix which I later changed to Oracle.

 

Regards,

Navaid

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.