UPDATE! The community will be go into read-only on April 19, 8am Pacific in preparation for migration on April 21. Read more.
UPDATE! The community will be go into read-only on April 19, 8am Pacific in preparation for migration on April 21.Read more.
Absent Member.. Absent Member..
Absent Member..
1404 views

Problem in SiteScope 11.24

Jump to solution

Hello Everyone,

 

I've got a problem in mail monitoring, that is a little wierd...

 

I want to test Mail monitor and use "send and recieve" action, but when i put every input and tryed to use the "Mail Round Trip Tool" to test it say's me that he sent the email, but give's timeout when tryed do recive email.

 

But when i try to use the option "Send Only" the email is sent, and when i use the action "Recieve Only" the email are recieved...

 

i do not understand why this thing is happening since in isolate test  like "Send Only" and "Recive Only" i do not have any problem, only have this problem when i use the action "Send and Recive" anyone allready had this problem and can help me?

 

Best Regards

Nuno Borges

 

Labels (2)
0 Likes
1 Solution

Accepted Solutions
Cadet 2nd Class Cadet 2nd Class
Cadet 2nd Class

Done.

Kenneth Gonzalez
HP Support

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.

If you haven’t tried it yet, come and join us in our entitled forums at Support Customer Forums

View solution in original post

0 Likes
9 Replies
Cadet 2nd Class Cadet 2nd Class
Cadet 2nd Class

I beleive "recieve only" just checks access to the mailbox and latest mail, "send and receive" will check roundtrip by identifying the mail sent in "send" phase. What's the error youg et and waht protocol do you use?

Kenneth Gonzalez
HP Support

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.

If you haven’t tried it yet, come and join us in our entitled forums at Support Customer Forums
0 Likes
Absent Member.. Absent Member..
Absent Member..

hello, 

Thank you for your answer the error message that  i receive is "The message was sent but not retrieved: timeout"

 

The protocol that i'm using is POP

 

The timeout seconds that i  have is 300

Pop Check delay 10 secs

 

Best Regards

0 Likes
Cadet 2nd Class Cadet 2nd Class
Cadet 2nd Class

Enable details in the tool or DEBUG in the monitor.

Kenneth Gonzalez
HP Support

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.

If you haven’t tried it yet, come and join us in our entitled forums at Support Customer Forums
0 Likes
Absent Member.. Absent Member..
Absent Member..

Hello,

Thank you for your reply

the debuging log is:

Send completed

Retrieving message from account domain\user at server pop3s.domain.com

Checking mailbox...

Message not found

Checking mailbox...

Message not found

Message not found

The message was sent but not retrieved: timeout

 

After i see one more topic in here in the forum  about POP3S (not POP3) i find the problem could be because of this, since i had this problem after upgrade sitescope to version 11.24 and after that i  had notice more two options (POP3S and IMAP4S) i tryed to test one monitor to IMPA4S and was succeed.... but with POP3S give's me a message "java.lang.nullPointerException" of error when tryed to use Mail Round Trip Tool.

 

Best Regards

Nuno Borges

0 Likes
Cadet 2nd Class Cadet 2nd Class
Cadet 2nd Class

That defect only affects POP3S and IMAP4S protocol. IF this fails with POP3 it may be because your mail server requires SSL (POP3S). If you are interested in hotfix I can send it to you via private message.

Kenneth Gonzalez
HP Support

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.

If you haven’t tried it yet, come and join us in our entitled forums at Support Customer Forums
0 Likes
Absent Member.. Absent Member..
Absent Member..

Hello

 

Yes If you please, can you send me the hotfix then?

 

Best Regards

Nuno Borges

0 Likes
Cadet 2nd Class Cadet 2nd Class
Cadet 2nd Class

Done.

Kenneth Gonzalez
HP Support

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.

If you haven’t tried it yet, come and join us in our entitled forums at Support Customer Forums

View solution in original post

0 Likes
Absent Member.. Absent Member..
Absent Member..

Thank you 🙂 problem solved 

0 Likes
Cadet 3rd Class
Cadet 3rd Class

Hello ,

It has been a long time of discussing about this problem.
I have the same problem with mail monitor through POP3s on SiS 11.24

Can I ask you (if it is possible) to send me the hotfix or specify its name.

Thank you

Stefan

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.