Highlighted
Outstanding Contributor.
Outstanding Contributor.
770 views

Question on Licensing in opsBridge 10.61 (see snapshot)

Jump to solution

Hi Expert,

We have upgraded from OMi 10.10 to Opsbridge 10.61 and recently I was looking into Licnesing on opsbridge 10.61 and  I noticed that we have overusage of operation agent ,can anyone guide me how we got overusage and what is this?What we can do to make it compliance,see snapshot attached.

Regards,
hp4u
Labels (1)
Tags (1)
0 Likes
1 Solution

Accepted Solutions
Highlighted
Super Contributor.
Super Contributor.

1. So to use Operation Agent 12.02 in opsbridge 10.61 we need License?

Yes, it nees OA (within OMi) license as well.

2.  And  when we upgraded OMi 10.10 with agent 11.x  to opsbridge 10.61 this lisensing got changed?

If you purchased an OMi Event Foundation license, you can continue using your license, but you will
not have the full functionality of the Operations Bridge environment. To be entitled to the full suite of
Operations Bridge capabilities, you can exchange your old license for a new license in the new
Operations Bridge licensing structure. For more information, contact your sales representative to
discuss your options.

3. Now we need Opeation agent license for opsbridgr?

I'm not quite sure about your meaning. I guess you mean if you need OA license to work with OMi.

If so, the answer is yes. OA is also a product that have licenses.

View solution in original post

3 Replies
Highlighted
Super Contributor.
Super Contributor.

I think it says the capacity is 1. But you have 4 OAs. So it shows 400%.

You need to update the licenses to use the OAs.

Highlighted
Outstanding Contributor.
Outstanding Contributor.

Hi,

So to use Operation Agent 12.02 in opsbridge 10.61 we need License?  And  when we upgraded OMi 10.10 with agent 11.x  to opsbridge 10.61 this lisensing got changed? Now we need Opeation agent license for opsbridgr?

Regards,
hp4u
0 Likes
Highlighted
Super Contributor.
Super Contributor.

1. So to use Operation Agent 12.02 in opsbridge 10.61 we need License?

Yes, it nees OA (within OMi) license as well.

2.  And  when we upgraded OMi 10.10 with agent 11.x  to opsbridge 10.61 this lisensing got changed?

If you purchased an OMi Event Foundation license, you can continue using your license, but you will
not have the full functionality of the Operations Bridge environment. To be entitled to the full suite of
Operations Bridge capabilities, you can exchange your old license for a new license in the new
Operations Bridge licensing structure. For more information, contact your sales representative to
discuss your options.

3. Now we need Opeation agent license for opsbridgr?

I'm not quite sure about your meaning. I guess you mean if you need OA license to work with OMi.

If so, the answer is yes. OA is also a product that have licenses.

View solution in original post

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.