Absent Member.
Absent Member.
622 views

Scheduled Reports bug

Jump to solution
Hi All,

I have deployed BAC 8.05 and I am able to create and schedule reports but when I try to view them once I receieve them on my e-mail, it shows as corrupted.It is the same for all the formats(pdf/csv/html). Has anyone faced this issue or knows the fix?
Labels (1)
0 Likes
1 Solution

Accepted Solutions
Cadet 1st Class Cadet 1st Class
Cadet 1st Class
This is an issue when you have LDAP enabled. HP released a fix for this issue on November 8th - see BAC_00686.

David.

View solution in original post

8 Replies
Absent Member.
Absent Member.
PFA snapshot of the same
0 Likes
Absent Member.. Absent Member..
Absent Member..
Hi kshamatha,

I have not seen this issue. Can you try to manually generate them & try sending by clicking on the email function. Is it still giving the same error or no issue with this approach?

-Raj

Regards,
Raj

Like this Post? Click Kudos! to show appreciation.
Is your issue addressed? Click "ACCEPT AS SOLUTION" against the post which helped you the most.
0 Likes
Absent Member.
Absent Member.
hi,

you mean from the apps->eum->business process reports? ok lemme try that
0 Likes
Absent Member.
Absent Member.
Yes Iam able to open the report, which is not in pdf format but mht. but when I schedule the reports to recieve as pdf or html/csv I am unable to open it, file is corrupted
0 Likes
Absent Member.. Absent Member..
Absent Member..
Is this happening all of sudden (Is it working earlier?)?

If it is first time verifying the sending of attachment through SMTP, then you need to verify if your SMTP server is accepting multi part MIME messages?

You need to check & verify this with your mail administrator as checking it manually through telnet is not directly possible & not easy.

-Raj

Regards,
Raj

Like this Post? Click Kudos! to show appreciation.
Is your issue addressed? Click "ACCEPT AS SOLUTION" against the post which helped you the most.
0 Likes
Cadet 1st Class Cadet 1st Class
Cadet 1st Class
This is an issue when you have LDAP enabled. HP released a fix for this issue on November 8th - see BAC_00686.

David.

View solution in original post

Absent Member.. Absent Member..
Absent Member..
Ya Dave is right.

The patch is just updated 3 days before & released on 16 November 2010.

The link for the same is http://support.openview.hp.com/selfsolve/document/KM1018483

Apply this patch & update the results.

-Raj

Regards,
Raj

Like this Post? Click Kudos! to show appreciation.
Is your issue addressed? Click "ACCEPT AS SOLUTION" against the post which helped you the most.
0 Likes
Absent Member.
Absent Member.
Paralelly I was raising a case to HP support when it prompted me the patch, I was busy applying the same, thats why couldnt check the forum updates, after installing patch I am able to open the reports in all formats without corruption. however thanks Dave andRaj for assisting 🙂
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.