Big news! The community will be moving to a new platform April 21. Read more.
Big news! The community will be moving to a new platform April 21. Read more.
Micro Focus Frequent Contributor
Micro Focus Frequent Contributor
211 views

Sistescope upgrade and APM-SAM integration

Hi Asaf

 

We have Sitescope 11.32 [ current OS in Win 2008 server] . Sitescope 11.32 is integrated with BSM 9.26 currently for SAM.

 

We want to upgrade both

      a) Win 2008 OS to Win 2016 OS

       b) Upgrade Sitescope 11.32 to 2019.08 version

 

After the upgrade we want to integrate the Sitescope with new OMI for events and we want to keep the existing SAM integration be with BSM / APM.

 

Note:

  • SIS 11.32 does not support win 2016 OS.
  • SIS 2019.08 does not support Win 2008 OS.
  • Win 2012 OS is supported by both SIS 11.32 , SIS 2019.08

 

We have below 3  options:

1) Option1 [ Side-by-Side Sis upgrade ,OS upgrade First]:

  • Take backup of Sitescope 11.32 [ current OS is Win 2008 server]. All server backup , export configurations , Sitescope folder backup etc.
  • Install fresh OS win 2016 on the existing machine Sitescope 11.32.
  • Install fresh 2019.08 Sitescope on the same server.
  • Import old SIS 11.32 sis configuration manually.
  • Do the SAM- APM integrations again newly and do the OMI integrations.
  • In this Option there are chances that some certificates , monitors , folders may have issues , because we are doing export / import manually from Sis 11.32 to Sis 2019.08

 

2)    Option2 [ Inplace SIS Upgrade and OS Upgrade Last]:

  • Take backups
  • On Sitescope 11.32 , upgrade to Sitescope 2019.08 [ assuming 2019.08 upgrade might work on the existing Win 2008 OS].
  • Take backups
  • Then upgrade the OS to win 2016 [from win 2008 OS] .
  • We assume after the OS is upgraded , it will not affect the 2019.08 Sis working ?
  • Existing SAM integrations would work successfully. No new SAM integrations to be done.
  • With this option , we don’t have to manually reimport the old sis 11.32 configuration , because Sis upgrade procedure would have already done this.

3) Option3:

  • Same as Option2 but we will upgrade to Win 2012 , as both Sis 11.32 and Sis 2019.08 supports Win 2012 OS.

 

Please let know which option is advisable ?

 

Thanks

Praveen

Labels (1)
1 Reply
Micro Focus Expert
Micro Focus Expert

I don't see reason why SiS won't work on older OS, then I suggest option #2.


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.