UPDATE! The community will be go into read-only on April 19, 8am Pacific in preparation for migration on April 21. Read more.
UPDATE! The community will be go into read-only on April 19, 8am Pacific in preparation for migration on April 21.Read more.
Absent Member.
Absent Member.
1334 views

SiteScope Monitor Deployment jobs stuck in the Queue

I have attempted to deploy monitors using "Deploy Template" through templates. Deployment jobs are being queued however are not going through.

The silent deployment log notes the first as being deployed sucessfully, however the monitors are not showing up in SiteScope. Any addition deployments are being submitted to the queue, but are not being processed.

Any ideas on how to reset the job queue/service?


Thanks
Labels (1)
0 Likes
6 Replies
Absent Member.. Absent Member..
Absent Member..

Can you attach the silent deployment log file?
0 Likes
Absent Member.
Absent Member.

Thanks for the reply. The jobs eventually went through (1.5hrs). silentdeployment log showing an issue with the template, which I will look into now.
0 Likes
Absent Member.
Absent Member.

Maybe there were too many monitors, data for which should have been verified with remote servers.
_______________
This thread is now 20% cooler
0 Likes
Absent Member.. Absent Member..
Absent Member..

I have a similar situation.  Is there a way to clear the silent deployment queue if you decide you want to cancel a job you have started??  Maybe directory or something that can be deleted...

0 Likes
Absent Member.. Absent Member..
Absent Member..

We're having a similar issue right now. Was anybody ever able to determine how to stop deployment? it took us awhile to figure out what was going on, so we've got 144 bad deployments stuck in queue right now and it doesn't seem as if they'r going anywhere.

 

Thanks.

0 Likes
Absent Member.. Absent Member..
Absent Member..

OK...I located where the queue is. It's in the 'silent deployment queue' folder, which is: C:\SiteScope\persistency\silentdeployment

Delete the two 'silent_deployment_queue' files, restart the SiteScope service, and you're good to go.
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.