Highlighted
Super Contributor.. Super Contributor..
Super Contributor..
166 views

Sitescope Emailing alerts is stopped

Hi Guys,

we have sitescope 2019.08, emailing alerts stopped of working, when I tried to test the Email preferences it gives me the below error.

"SiteScope encountered a general exception, Class: APIPreference, Method: test."

 

appreciate your help.

Thanks

Labels (1)
0 Likes
1 Reply
Micro Focus Expert
Micro Focus Expert

Hello Moh_Abdelrahman,

 

Could you please share with us some screenshots of the Email Preferences configuration and the message that you are getting after test the email preferences.

 

Also, did you apply any recent upgrade/mayor change within the SiteScope application recently?

If so, please share with us additional details about those changes.

 

Also, please check the following paths:

 

SiteScope\bin  --> (check for *.hprof files, usually heavy files +100MBtoGB)

SiteScope\persistency  --> Check for any *.tmp , *.corrupted files within this path. Share a screenshots of the directory content.

Regards,

 

Miguel Torres
Micro Focus SW Support

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.

[Opinions expressed in my postings are mine alone, and do not reflect the opinions of my employer.No warranties express or implied for any solution/suggestion posted.]
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.