Highlighted
Respected Contributor.. Respected Contributor..
Respected Contributor..
468 views

Sitescope Upgrade Issue (11.51 to 11.80)

Jump to solution

Dear Experts,

We are upgrading Sitescope from version 11.51 to 11.80 (2019.05).  We have taken the manual approach (i.e. uninstalling the previous version and then installing the new version). When we imported the configurations in new version, it was successful.

Somehow we are not able to see monitors and previous configurations in Sitescope. While checking the logs we got error as mentioned below. 

ERROR - Error occurred during decryption:  javax.crypto.BadPaddingException: Given final block not properly padded. Such issues can arise if a bad key is used during decryption.

 

Any help/suggestions are appreciated.

 

Thanks,

Rawel

Labels (1)
0 Likes
1 Solution

Accepted Solutions
Highlighted
Respected Contributor.
Respected Contributor.

I saw the same issue upgrading from 11.51 to 11.70. To remediate I did the 2 below.

1. Fist, please make sure that you de-select "Importing data from the SiteScope  installation prior to 2018.05 (11.50) during the import.

2. Secondly, I saw this in the upgrade document for 11.70 and following the below helped as well.  I am not sure of that is the issue with 11.80, but I recommend to review upgrade steps for your version and if nothing works, try that step.

When importing configurations with monitors deployed from Monitor Deployment Wizard Templates and Template Examples, you must rename the templates on the source SiteScope before exporting the configuration, or rename or delete the templates on the destination SiteScope.

Since you already removed 11.51 you can try to delete or rename Monitor Deployment Wizard Templates and Template Examples on the newly installed 11.80 and reimport zip again.

 

 

 

 

View solution in original post

2 Replies
Highlighted
Respected Contributor.
Respected Contributor.

I saw the same issue upgrading from 11.51 to 11.70. To remediate I did the 2 below.

1. Fist, please make sure that you de-select "Importing data from the SiteScope  installation prior to 2018.05 (11.50) during the import.

2. Secondly, I saw this in the upgrade document for 11.70 and following the below helped as well.  I am not sure of that is the issue with 11.80, but I recommend to review upgrade steps for your version and if nothing works, try that step.

When importing configurations with monitors deployed from Monitor Deployment Wizard Templates and Template Examples, you must rename the templates on the source SiteScope before exporting the configuration, or rename or delete the templates on the destination SiteScope.

Since you already removed 11.51 you can try to delete or rename Monitor Deployment Wizard Templates and Template Examples on the newly installed 11.80 and reimport zip again.

 

 

 

 

View solution in original post

Highlighted
Respected Contributor.. Respected Contributor..
Respected Contributor..

Thank you very much Irene. We were making the mistake you mentioned in the point 1, now issue is resolved for us.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.