Highlighted
Super Contributor.
Super Contributor.
252 views

URL Monitor winlnet response empty

Anybody else experienced this issue?  We have a URL we want to monitor for a specific Hadoop/Oozie report and we can only access with the winlnet because it's kerberized.

Weird thing is, it returns the number of characters in the response, but does not display the response body.

clipboard_image_0.png

 

Labels (1)
0 Likes
2 Replies
Highlighted
Micro Focus Expert
Micro Focus Expert

Hello Eric

Can you please let us know which SiteScope version is this? There are some known issues with URL monitors 11.60 and previous versions that were fixed from 11.70 onward.

Also, do you know if the URL is using any JavaScript in it? I'm asking this because there's a limitation for these monitor when JavaScript is present.

Best regards

Daniel Rojas

0 Likes
Highlighted
Super Contributor.
Super Contributor.

We're on the 2019.02 (11.70.54 64-bit JVM, Build 67) release 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.