Commodore Commodore
Commodore
262 views

ovownodeutil.vbs - Variable is undefined 'CmdLineParse'

Haven't used this command in a long time. Tried running it today.

Looks like it's giving me a vbs error for undefinted variable.

 

Not sure why I'm getting this error from the script.

I've tried it on WSH 5.6 and 5.8 and the same issue.

 

Tried a copy from from OMW 9.0 and 8.10 and from support.

Still get the same scripting error..

 

Oddly ovownodetool.vbs works and it uses the same snipped of code around the "CmdLineParse" and it works.

0 Likes
1 Reply
Commodore Commodore
Commodore

Here is the exact command run:

 

C:\Temp>cscript ovownodeutil.vbs -h
Microsoft (R) Windows Script Host Version 5.6
Copyright (C) Microsoft Corporation 1996-2001. All rights reserved.

C:\Temp\ovownodeutil.vbs(246, 1) Microsoft VBScript runtime error: Variable is undefined: 'CmdLineParse'

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.