Anonymous_User Absent Member.
Absent Member.
992 views

Internal Layout's links no more displaying as links


Some time ago all layout/svg elements with a dname parameter showed in a
browser(I mean in a layout portlet) as links (with a "hand" icon), I
mean but now we see nothing. A cursor changes (to a text selection
icon) only above text elements. I suppose it has occured after one of
the last updates. The question is: how to return a "hand" icon over
elements with dname params?
The links work fine, but it becomes much more difficult to find an
interactive element in a layout.


We use PB8 patch level.


--
Strakhov
------------------------------------------------------------------------
Strakhov's Profile: https://forums.netiq.com/member.php?userid=2637
View this thread: https://forums.netiq.com/showthread.php?t=51914

Labels (1)
0 Likes
3 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Internal Layout's links no more displaying as links


Some additional information. This issue appeared only in Firefox version
32.x.x. In firefox 31.x.x, IE, Chrome everything is OK.


--
Strakhov
------------------------------------------------------------------------
Strakhov's Profile: https://forums.netiq.com/member.php?userid=2637
View this thread: https://forums.netiq.com/showthread.php?t=51914

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Internal Layout's links no more displaying as links


I suggest that you reach out to Support and see what they can do for
you.


--
tisenberg
------------------------------------------------------------------------
tisenberg's Profile: https://forums.netiq.com/member.php?userid=1851
View this thread: https://forums.netiq.com/showthread.php?t=51914

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Internal Layout's links no more displaying as links


I recommend speaking with support on this. This might be an issue with
the latest version of Firefox.


--
tisenberg
------------------------------------------------------------------------
tisenberg's Profile: https://forums.netiq.com/member.php?userid=1851
View this thread: https://forums.netiq.com/showthread.php?t=51914

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.