Highlighted
New Member.. Julian1984
New Member..
69 views

LDAP: Using entire Domain instead of specific servers

Hi,

we're using OBM 2018.11 | Build: 10.71.016.001 an we're facing an issue with the LDAP configuration. If we Setup multiple Servers with the syntax

ldaps://FQDN:[Port]/DC=[XX]?sub;ldaps://FQDN:[Port]/DC=[XX]?sub.........

it could happen that the first Server is reachable at all, but the LDAP Service on this Server not. This leads to the issue, that OBM won't try to use the next Server for authentication, because it does only check the availability (via ping?) of the Server. Also from time to time our LDAP Server are shut down and replace by new System.

To Workaround the first issue and avoid Always adjusting the LDAP Servers in the OBM configuration, we'd like to configure our entire Domain. For some reason I haven't found the Syntax for this in the documentation and it also seems that the Internet doesn't provide the solution as well.

In our attempts to configure it the mentioned way, we just replaced the Server by the Domain Name. In further attempts we cut off the port as well as the part with "DC=[XX]??Sub". Nothing seems to work.

I woud be very glad to find someone with the same issue who coud help us.

 

Thanks in Advance!

Julian

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.