Community in read only mode June 18 & 19
This community will be set in READ ONLY mode for a while on Tuesday June 18 into Wednesday June 19 while we import content and users from our Micro Focus Forums community site. MORE INFORMATION
Highlighted
Steinar Saugsta1 Super Contributor.
Super Contributor.
278 views

OMI 10.11 - Login into OMi via loadbalancer not possible

Hi!

Have installed OMi 10.11 with 2 GWs and 2 DPs running on Windows.
The GWs are behind a loadbalancer (LB), so we access the OMi GUI via an VIP address.
For some days ago we were no longer able to login to OMi with the VIP address on the LB (but direct to one of the GWs worked). 

At this time I configured the SSO and at the same time some configuration changes were executed on the LB.
From this time we were not able to login to OMI via the LB.
Got the login window, but when typing the users credentials and clicking the "Log In" button the login window occured again with no error messages and we were no longer able to loging via the LB.
I disabled the SSO, but still the same and we concluded that the issue was related to the LB.
Investigation on the LB configuration didn't give any findings. 

Yesterday I configured the Single Sign-On, with the automatic domain e.g. subdomain.customer.country.
I changed the domain from subdomain.customer.country to customer.country.
Then it was possible to login via the LB.

So, my question is then: Is it a connection between the LB and the Single Sign-On? As I can see, this is not mentiioned in the documentation section for how to configure access to OMi via a LB.

Any thoughts?

Thanks in advance for any feedback.

Br.
Steinar S. 

0 Likes
1 Reply
Acclaimed Contributor.. BGroot Acclaimed Contributor..
Acclaimed Contributor..

Re: OMI 10.11 - Login into OMi via loadbalancer not possible

Hi,

We have an expert day going on regarding OMi where we have OMi Experts in the forum for 24 hours to take your questions.  This forum is only accessible to customers/partners that have a valid SAID (Support Agreement ID) in their passport profile.

I see that you have access to the forum Operations Manager i Support Customer Forum  . So please feel free to submit your questions in this forum. Even after the expert day has ended we always have support engineers monitoring the forum and are also available to address your questions.

Greetings,

Bill

Micro Focus Software Support

The views expressed in my contributions are my own and do not necessarily reflect the views and strategy of Micro Focus.

If you find this or any post resolves your issue, please be sure to mark it as an accepted solution.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.